Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2004, 12:26 AM   #1
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default Need help getting modem to work

I recently formatted my computer's hard drive, reinstalled Windows 2K and all of my programs and software. Everything works great. Except my modem. My computer says my modem is installed correctly and that it is working properly but whenever I go to dial up (I use a phone line), I get a dial tone, I hear the number being dialed, and then all I hear is a dial tone. I installed a different modem and now I get nothing at all....no dial tone. Can anyone help me get this to work? Thanks!
__________________

sblude is offline   Reply With Quote
Old 12-15-2004, 12:32 AM   #2
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: Need help getting modem to work

did u install the drivers for the new modem? also, make sure you try another pci slot, I've seen situations where moving to another slot would help. Try to query the modem and see what it says....
scott
__________________

skunx710 is offline   Reply With Quote
Old 12-15-2004, 12:29 PM   #3
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default

Yes I did install the drivers. I've heard the computer may say it's working properly though even if it isn't the exact driver needed for that particular modem. Could that be the case here?

And how do you query the modem? Thanks.
sblude is offline   Reply With Quote
Old 12-16-2004, 10:29 PM   #4
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default

Anyone?
sblude is offline   Reply With Quote
Old 12-16-2004, 10:36 PM   #5
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default

Most likely, the modem is not detecting a dial tone, or dialing because of the drivers. There are some cases in which a driver may appear to be working properly, but in fact, it is not. Try using a variety of different drivers, then find one out of many that works perfectly. Otherwise, you may have a fried PCI slot. Try switching the Modem into another PCI slot, and if it is external, attach it to another USB/IEEE Firewire connection. Get back to us with updates after you have tried maybe 10-15 different drivers and tried the reconnect.

Also, test your phone line using a telephone


USE DSL or BROADBAND is the other option. DSL from SBC is like 20.00 a month now, so cost should be NP for you.
DarkBlade is offline   Reply With Quote
Old 12-17-2004, 09:57 AM   #6
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default

Any advice on where to find drivers online? I found one sight that has many but I'm not sure how/where to install the drivers.

Also, I have a DSL Modem from Sprint (given to me by a friend). Will this modem work with other ISPs besides Sprint? Sprint charges too much each month and I've heard several friends say they've had many problems with Sprint so I'd rather not use them. But if I can use the modem with other ISPs, I'd like to know.

Thanks for all the help!
sblude is offline   Reply With Quote
Old 12-18-2004, 02:09 AM   #7
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default

Ok, i went to Driverguide.com, found the right driver for my modem, downloaded it and it put a bunch of files on my desktop. None of them are *.inf files like my computer is looking for. When I go to install New Hardware, my computer finds a suitable driver under the WINNT folder but it obviously is not working.

Anyone have any idea on where to save the files when you download them from driverguide.com? Any idea why there are no inf files? Man this is frustrating!
sblude is offline   Reply With Quote
Old 12-19-2004, 03:14 PM   #8
Solid State Member
 
Join Date: Dec 2004
Posts: 6
Default

Still trying to figure this out. Any help would be appreciated. Thanks.
__________________

sblude is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0