Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-20-2009, 10:23 PM   #1
Solid State Member
 
Join Date: Feb 2009
Posts: 7
Default Need help with first time build.

This is my first time build and i have every thing installed.

I have,
ASUS, M3A78-EM Motherboard
EVGA, e-Geforce 7200 GS Graphics card
Western Digital, 160G SATA Hard drive
BTC, IDE Combo Drive CD-R 52x, CD-RW 32x, CD-ROM Read 52x, DVD-ROM Read 16x
No OS installed, i will be running Windows Vista Ultimate

My problem is that i cant get my CD-Drive to work, i have tried the jumpers in all positions and the CS dose nothing the MS dose nothing the slave blinks but it will not open.

The help is appreciated.
__________________

bobrocks is offline   Reply With Quote
Old 02-20-2009, 10:28 PM   #2
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Need help with first time build.

CD drive may be stuffed, have you tried opening it with a pin?
__________________

__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 02-20-2009, 10:29 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help with first time build.

Is it a new drive or used? If used, was it working fine before being installed in the new system?

If it's attached to the middle connector on the cable with the hard drive at the end, it should be set as slave with the HDD set as master. If it's on the end of it's own cable, either master or CS should work. Check to make sure you have the cable connected the right way. You could try another cable if you have one available.
Atomic Rooster is offline   Reply With Quote
Old 02-20-2009, 10:30 PM   #4
Solid State Member
 
Join Date: Feb 2009
Posts: 7
Default Re: Need help with first time build.

Sorry forgot this little thing i tried a drive that i know is in working shape and it did the same thing. big thing to forget to put in there. lol
bobrocks is offline   Reply With Quote
Old 02-20-2009, 10:35 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help with first time build.

Got a hammer?


Hmm. . .

How is it attached?

Is it recognized in the BIOS?
Atomic Rooster is offline   Reply With Quote
Old 02-20-2009, 10:38 PM   #6
Solid State Member
 
Join Date: Feb 2009
Posts: 7
Default Re: Need help with first time build.

Its screwed in. and dont you have to have a running OS to get into BIOS?

i tried the different cable, no luck
bobrocks is offline   Reply With Quote
Old 02-20-2009, 10:43 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help with first time build.

I mean how is it connected to the IDE cable? Is it on it's own cable, or connected with the hard drive. . .

Yea, you can start up the computer on go right into the BIOS by pressing down the Delete key or which ever key is specified at the post screen.
Atomic Rooster is offline   Reply With Quote
Old 02-20-2009, 10:44 PM   #8
Solid State Member
 
Join Date: Feb 2009
Posts: 7
Default Re: Need help with first time build.

ok you dont need to have a monitor hooked up to have the cd0drive open right?

the hard drive is SATA and the cd-drive is IDE on its own cord
bobrocks is offline   Reply With Quote
Old 02-20-2009, 10:48 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Need help with first time build.

You should be able to open it that way. The thing is though, if the BIOS is trying to access the drive, it may not want to open. Without a monitor, you wont know what's going on exactly.

With your setup, the CDROM should be set as master.
Atomic Rooster is offline   Reply With Quote
Old 02-20-2009, 10:50 PM   #10
Solid State Member
 
Join Date: Feb 2009
Posts: 7
Default Re: Need help with first time build.

i have it set as master.

the hang up with the monitor is that im guna use me LCD TV as the monitor so idk if it will work like that without an OS

Sorry forgot this little thing i tried a drive that i know is in working shape and it did the same thing. big thing to forget to put in there. lol
__________________

bobrocks is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0