Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2006, 01:56 PM   #1
Solid State Member
 
Join Date: Mar 2006
Posts: 11
Default Need Help Fast

has anyone had this problem before?

my computer turns on for like 10 seconds with blank screen and just turns off with no beeps.
three reasons i think this is because bad processor, motherboard, or power supply but i dont want to run a daignose since i dont have extra parts to do so nor do i want to bring it to a store.
any ideas?
__________________

vtnamezeboi is offline   Reply With Quote
Old 08-09-2006, 01:57 PM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Need Help Fast

get a hammer out err... sorry, i dont know
__________________

j03 is offline   Reply With Quote
Old 08-09-2006, 02:22 PM   #3
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Need Help Fast

Its most likely the mobo. If the PSU would be bad your computer wouldnt turn at all. If the processor would be messed up, you computer should still show atleast something. Its most likely the mobo, might be processor tho.
trance-n-e is offline   Reply With Quote
Old 08-09-2006, 02:24 PM   #4
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: Need Help Fast

id say its the mobo, but check your processor and your ram. but i still think i might be the mobo
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 08-09-2006, 04:35 PM   #5
Solid State Member
 
Join Date: Mar 2006
Posts: 11
Default Re: Need Help Fast

Quote:
Originally Posted by trance-n-e
Its most likely the mobo. If the PSU would be bad your computer wouldnt turn at all. If the processor would be messed up, you computer should still show atleast something. Its most likely the mobo, might be processor tho.

last time i had a bad power supply it still turned on
vtnamezeboi is offline   Reply With Quote
Old 08-09-2006, 08:45 PM   #6
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: Need Help Fast

try resetting the ram just pop all the sticks out and put them back in... could work... but then again you usually get beeps when its ram... just try it just in case you spend abunc of money you didnt need too
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0