Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2007, 11:33 AM   #1
Beta Member
 
Join Date: Sep 2007
Posts: 2
Default Need help with compaq notebook

I have a presario C502 notebook.. I purchased it about 3 1/2 months ago. I bought it just to use for tuning my car. When I first got it It had Windows Vista installed I tried using it with the software for the car and just had problem after problem... Freezing up not connecting ect, I had windows XP installed on it within 2 weeks of getting it and its been fine ever sense.
So heres the what happened the other day I went to use it its been sitting for about 4 days now. It wouldnt turn on I figured the battery was dead. I put it on the AC adapter and let it sit overnight. The next day I went to turn it on and it wouldnt turn on again, I figured that maybe I didnt actually plug it in so I plugged it in again and confirmed the charge light was on.
Let it charge for a day and went to use it again, Tried to turn it on and again, nothing. I plugged it into AC adapter and tried to turn it on, I heard it boot up but didnt see anything on the screen I then looked very close and noticed I saw things on the screen just very dark. I then noticed if I hit certain buttons on the keyboard the wireless light would get bright and then as soon as I let the button go it would go dim again, I then just started hitting buttons thinking maybe it was in hiberation mode or something. I hit the mute button on the keyboard and the screen went bright again. Then I tried to turn the speaker back on and the screen went dark again. I hit the mute again so I can see whats going on I pushed the volumn down button and the computer shuts down.
On top of that the battery doesnt seem to charge at all now, I never had a Issue with it but now it doesnt charge and if I have the battery in the computer even if the power cord is plugged in it will turn off after being on for about 30 seconds. If I take the battery out it will stay on for me.
I called compaq, and they claim it to be because I am running windows XP and that I voided my warrenty by installing XP on it. I think something is shorted out inside it, but Was hoping to get some professional opinions.
I after talking with Compaq they sent me a email telling me to hit F10 when the computer boots up and then tell it to restore something and hit exit. I did that and now when I boot it up it goes to a screen that asks me if I want to start in safe mode normal ect... I tried selecting every option and when I do it goes to the windows screen, then a quick green screen pops up and goes out and it restarts. could all of this be a software issue???
Worse part is the car isnt running now, I need it more now then ever and its not working
PLEASE HELP
__________________

jhull is offline   Reply With Quote
Old 09-03-2007, 11:44 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Need help with compaq notebook

hmm sounds like hardware to me, maybe graphics related. does it have a vga port on it so you can connect up a monitor? try that
if not id try and take it into repair. it doesnt sound good.

so does the screen work properly now? and what is this quick message that pops up when you now try to boot it?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-03-2007, 08:43 PM   #3
Beta Member
 
Join Date: Sep 2007
Posts: 2
Default Re: Need help with compaq notebook

Screen always works just the backlighting doesnt work unless you hit the mute button, the screen that pops up pops up so fast I have no idea what it says it then rebots, Its not even up for a 1/2 second.
I also forgot if I plug anything into the usb ports it shuts off and wont turn on while anything is plugged into it.
I really wanted them to repair it under warrenty but they are claiming its a software issue, and that I voided the warrenty by putting XP on it.
jhull is offline   Reply With Quote
Old 09-03-2007, 08:50 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Need help with compaq notebook

sounds like hardware to me. if it does this in the bios then it has to be
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0