Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-28-2008, 07:37 PM   #11
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Re: Need Help Building

Haha ok. Thanks again. I think I'm almost done here, but not yet. I'm sittin nicely at $360 under my max budget, so I'm happy with that. With that in mind, is there any suggested RAM upgrade? I don't really know what the 800 stands for in DDR2 800, but seeing as my mobo can go upto 1200 would it be worth it to upgrade that? Or maybe DDR2 1000? On second thought I've got 4 rams slots, should I just upgrade to 8GB?
__________________

mgbl3 is offline   Reply With Quote
Old 07-28-2008, 07:47 PM   #12
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need Help Building

The E8500 runs at 333x9.5=3163MHz 333MHz FSB @ 1:1 ratio = DDR 667. You still have some headroom with DDR 800 and you said you wouldn't be overclocking so no need to pay more. Anything past a 1:1 ratio doesn't bring a performance increase.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 07-28-2008, 08:10 PM   #13
Solid State Member
 
Join Date: Jul 2008
Posts: 8
Default Re: Need Help Building

Ok, fair enough. Since the pack you suggested is 4GB for only 73ish dollars after rebate, how about upgrading to 8GB? Or would that be overkill?
mgbl3 is offline   Reply With Quote
Old 07-28-2008, 08:16 PM   #14
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Need Help Building

Yes, I think that would be overkill. By the time you need 8GB, your system will be outdated and you'll need to upgrade anyway.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0