Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-22-2006, 11:40 PM   #1
Beta Member
 
Join Date: Jun 2006
Posts: 2
Default Need Help.....Bootup Problem

I have a Sony Vaio PCV-RX370DS. Last week a surge fried the motherboard. I bought a new MicroATX motherboard and installed it today. I also got a new Pentium 4 Processor with the board and 1GB of DDR Ram too. I got it all hooked up and running, but when it tried to boot a blue screen came up and said "Windows Has stopped loading. It could cause trouble to your computer" The hard drive is about 1 week older than the new Processor/Motherboard. Then after a short pause, it shuts down. I tried loading Safe Mode, Last known good configuration, but nothing. Then I tried to use the Windows XP CD, but it went straight to shutdown. Now I am out of Ideas on what to do. What do you think?
__________________

jbronkella is offline   Reply With Quote
Old 06-23-2006, 08:33 AM   #2
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: Need Help.....Bootup Problem

maybe you could try another different operating system (if you can get your hands on one) to see if the problem still presists. Maybe try downloading the vista beta version from a different computer installing it on your hardrive and then try booting up form that.
__________________

__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 06-23-2006, 09:31 AM   #3
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Need Help.....Bootup Problem

Maybe a new Hardrive?
Trivium Nate is offline   Reply With Quote
Old 06-23-2006, 10:09 AM   #4
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Need Help.....Bootup Problem

Is the exact error message something more like this:

"Windows has stopped loading to prevent damage to your machine..."

?

The problem might have come from putting new hardware on an OS that was already configured to the drivers and hardware of what it was installed on.

Try safe mode: "no" to last known recovery point and "no" to restore from last known point
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 06-23-2006, 10:27 AM   #5
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Need Help.....Bootup Problem

Quote:
Originally Posted by 07mackenzie
Is the exact error message something more like this:

"Windows has stopped loading to prevent damage to your machine..."

?

The problem might have come from putting new hardware on an OS that was already configured to the drivers and hardware of what it was installed on.

Try safe mode: "no" to last known recovery point and "no" to restore from last known point
well did you reinstall your OS, becuase if you just put that new mobo and cpu etc without installing the drivers first than windows wont work right. You need to reinstall becuase windows thinks that using a diffrent mobo cpu driver mit damge your hardware, so reinstall
X1337 is offline   Reply With Quote
Old 06-23-2006, 02:47 PM   #6
Beta Member
 
Join Date: Jun 2006
Posts: 2
Default Re: Need Help.....Bootup Problem

Well. the disk drive is 3 weeks old, so it should be ok. I got the XP disk to load the computer and it let me start a reinstall of XP. It had me delete the partition and reset up the new partition and set up the new drive, then it shut itself down and there is no OS now........what should I do now. I can get a copy of Windows 98 complete install then upgrade it to XP since the only XP disk I have is an Upgrade CD.......Do you think that will work?
jbronkella is offline   Reply With Quote
Old 06-23-2006, 03:00 PM   #7
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Need Help.....Bootup Problem

Or just buy home edition for $100, itll be a lot less of a hassle.
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 06-24-2006, 06:24 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Need Help.....Bootup Problem

Yea,if you have a n windwos 98 upgrade cd then yea install windows 98 and the n install the upgrade and it should work
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-24-2006, 09:00 AM   #9
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Need Help.....Bootup Problem

That's strange, your positive you did re-install the OS? Maybe, when the other parts surged, the HDD got damaged as well, you could of got a sudden rush in the IDE cable, which can cause them to stop working. You got another one you can try?
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0