Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-25-2006, 06:22 AM   #1
Beta Member
 
Join Date: Oct 2006
Posts: 3
Default Need Help Badly

Ok so my computer is not running how it should or so I think when I play easy games to run such as Counter-Strike 1.6 I only get like any where from 20-60fps. Before I quit CS I was running Windows 98 and was running 100fps constant on an old Radeon 9200, I then quit playing and installed xp, and tried CS 1.6 again with only like 20 or so fps, I then got some more ram (1024mb of ddr 400 ram) and a new graphics card ATI radeon x1600. And am still lagging I should be getting 100fps max and am not I installed the new drivers and everything for my video card. Here are my system specs Asus p4p800se, 2 Kingston 512 DDR 400 sticks, ATI Radeon x1600, Intel P4 2.8GHZ processor and the power supply is 420watts. Whats wrong with my computer why is it running so badly thanks alot for anyhelp! If anyone needs any other information or anything just let me know and Ill do what ever I can to help im so stressted out!

PS Just reformatted so the install is clean

Topic URL: http://forum.ncix.com/forums/topic.php
__________________

ttsrq is offline   Reply With Quote
Old 10-25-2006, 06:52 AM   #2
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: Need Help Badly

The topic URL doesnt' work

Is the game playable, or are you just complaining that the FPS hasn't risen?
__________________

__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 10-25-2006, 08:10 AM   #3
In Runtime
 
buckweat420's Avatar
 
Join Date: Dec 2004
Posts: 109
Send a message via AIM to buckweat420 Send a message via MSN to buckweat420 Send a message via Yahoo to buckweat420
Default Re: Need Help Badly

Are you only having the problems IN CS 1.6? Have you tried any other games yet? CS1.6 really does not even need over 30 FPS to run really well, Anywhere from 20 - 60 there should be little or no difference in the game play. Have you tried any options in CS 1.6 to make the framerate go up?

-maxfps <n>
  • sets maximum system cycles per seconds (default 100)

    Open CS 1.6, Open teh console and try the above command and tweak it alittle bit.
buckweat420 is offline   Reply With Quote
Old 10-25-2006, 05:06 PM   #4
Beta Member
 
Join Date: Oct 2006
Posts: 3
Default Re: Need Help Badly

The preformance for all games is bad, in source I get anywhere from 10-30 fps so thats bad even on low settings I should be getting way higher, 20-60 would be easy to play on if it stayed consistant but my fps are constantly jumping very badly any where from like 80 then to like 20 its a huge difference and makes gaming VERY hard. Also all of my settings are set right and everything and the command is fps_max <n> but the link to the thread about I dont know why its there, its just the same thread as this. Any one got any ideas?
ttsrq is offline   Reply With Quote
Old 10-26-2006, 02:03 PM   #5
Beta Member
 
Join Date: Oct 2006
Posts: 3
Default Re: Need Help Badly

does any one have any ideas yet or anything? should my hardware even be able to run these games with out lag?
ttsrq is offline   Reply With Quote
Old 10-26-2006, 05:43 PM   #6
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Need Help Badly

Well, XP does eat up more RAM and CPU, but still your hardware should be able to run that... The only thing I see that would be a bottleneck would be the processor, but that still looks to be pretty decent. Just about all that I would normally recommend, you've already tried. When did you get the X1600? All I really have left to say is clean the dust out of the inside of your computer, especially on all of the fans. Pay close attention to your CPU fan, getting the dust off. You might want to get some software to check the temperatures first; it may not even be overheating. But if the processor is overheating, I think the P4's downclock some so they don't produce as much heat. So that's a potential problem; other than that, I don't know what to do. Good luck.
__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 10-26-2006, 05:49 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help Badly

Try tiny xp, works spot on
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0