Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-18-2008, 09:38 AM   #1
Beta Member
 
Join Date: Aug 2008
Posts: 2
Default Need Help BAD. ACER DVD/RW issues

I am hoping someone can help me. I have tried jsut about everthing. I have an acer laptop 3100-1718 had it for less than a year. I baught it at a refurbished computer store.

The problem is that about 4 months ago i noticed that the CD/DVD-rw drive was not showing up in my computer. All that was listed there was the two hdd C and D: drives. I have unistalled the and reinstall the OS (Vista) but still nothing. I have deleted the upper and lower fliters in the regestry and still nothing. I have even deleted the drives and reinstalled them and still nothing. I really am starting to get a bit angry with this thing. Can someone please help.
__________________

djgray29 is offline   Reply With Quote
Old 08-18-2008, 09:39 AM   #2
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Need Help BAD. ACER DVD/RW issues

Can you still open the drive? Maybe it's disconnected or maybe it finally stopped working...try calling Acer?
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 08-18-2008, 09:40 AM   #3
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Need Help BAD. ACER DVD/RW issues

Well, How did you re-install vista?
j03 is offline   Reply With Quote
Old 08-18-2008, 10:02 AM   #4
Beta Member
 
Join Date: Aug 2008
Posts: 2
Default Re: Need Help BAD. ACER DVD/RW issues

Quote:
Originally Posted by J03 View Post
Well, How did you re-install vista?
First I can open it and when I push the button it opens. When I close it the light flashes as if it is being read. I reinstalled it using the hidden restore function. As my computer did not come with a restore disk.

A bit more info for you as well. When I unistalled the ATA/Atapi drivers they reinstalled them self agian while as well as the dvd drivers. so i knwo the computer is recognising the dvd. But it continues not to show up. As well it also does not show up when I go to bios and when i go t to the boot up options. It was therethen it disappeared again.

COme on is there no one that can fix this problem in this whole forum.
djgray29 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0