Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2007, 12:32 AM   #11
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: need help bad!!!

correct i think??? i bought 2 cases just in case i messed something up lol. i'm 99 percent sure there is 4 pins to it maybe less ill deff need to look at them
__________________

__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 01-14-2007, 12:35 AM   #12
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: need help bad!!!

Not sure what you mean by "more than one pos voltage". Each wire/connector should have a positive and a negative side. Normally, one black or white wire and one colored wire. The colored wire is usually the positive wire.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-14-2007, 12:39 AM   #13
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: need help bad!!!

hmmm maybe thats were im messed up...hmm thats good question i didnt look at the color scheme or ne thing like that i mite of blown the oard lol seeing as i hooked it up 3 times and tried to turn it on lmao so ill try what u said tommarow and if it dont work ill pm u... or send this fing board back and get a newone
__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Old 01-14-2007, 12:44 AM   #14
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: need help bad!!!

I don't think you fried the board. The worse that can happen when connecting the wires wrong is a no start condition.

As for the SPK IN and OUT wires, dont worry about hooking them up. As they usually disable the rear speaker outputs when connected.
Atomic Rooster is offline   Reply With Quote
Old 01-14-2007, 12:51 AM   #15
Daemon Poster
 
sek3o1's Avatar
 
Join Date: Jan 2007
Posts: 1,150
Default Re: need help bad!!!

thats good too kno first timer so no clue thanks for all the advice ill let u kno how it goes tommarow
__________________

__________________
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0