Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-28-2007, 09:29 AM   #1
Beta Member
 
Join Date: Feb 2007
Posts: 5
Default Need Help with audio..

okay guys im new to this fourm i came for some help what to do...

okay i installed ac97 audio codec combo on my pc works great and fine.. the way i hear audio is if i plug it in my mic inlet in the back of my pc.. when i plug it into any of the other inlet it does not want to work.. i don't hear anything.. but the bios sounds... now when i unmute the mic in the audio controller on i hear this static noise and its really loud that is when it is plugged into the mic inlet... how do i fix it what do i do to change it i have no idea.. help please all suggestions will be appreciated.
__________________

domel is offline   Reply With Quote
Old 02-28-2007, 10:20 AM   #2
In Runtime
 
medabomb2000's Avatar
 
Join Date: Jun 2005
Posts: 271
Send a message via AIM to medabomb2000
Default Re: Need Help with audio..

have you installed the correct drivers for that sound card? Also, is this device onbaord on the mobo or is it a added sound card?
__________________

__________________
PSU:OCZ 600W modular - Mobo:ASUS P8Z68-V PRO - Processor:Intel Core i7-2600K - CPU Coolant:ZALMAN CNPS11X Extreme - Memory:CORSAIR Vengeance 8GB DDR3 1866 - Hard Drive:4.0 TB [2]Seagate Barracuda XT 7200 RPM SATA 6.0Gb/s - Video Card:NVIDIA GeForce 7950 GT 512mb - DVD Drives:Sony 18x DVD+/- DL Burner and Samsung 18x DVD+/- DL Burner - OS: Windows 7 Ultimate 64-bit
medabomb2000 is offline   Reply With Quote
Old 02-28-2007, 10:34 AM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Need Help with audio..

It's most likely onboard. What kind of computer / motherboard do you have?
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-28-2007, 10:59 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help with audio..

Yeah, some computer specs would be good. Did you build this yourself? Whats device manager say?
Raffaz is offline   Reply With Quote
Old 02-28-2007, 11:00 AM   #5
Beta Member
 
Join Date: Feb 2007
Posts: 5
Default Re: Need Help with audio..

yeah well um its a asus motherboard, it is onboard audio, and i did custom build it
domel is offline   Reply With Quote
Old 02-28-2007, 11:02 AM   #6
Beta Member
 
Join Date: Feb 2007
Posts: 5
Default Re: Need Help with audio..

device manager says its installed only thing is the usb controller and thats for the front that arent plugged in
domel is offline   Reply With Quote
Old 02-28-2007, 11:08 AM   #7
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Need Help with audio..

What's the specific model of the motherboard?
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-28-2007, 11:09 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need Help with audio..

Have you installed all your mobo drivers, and is your OS upto date? Have you got the speakers muted or anything? It is the green connector your plugging into right?
Raffaz is offline   Reply With Quote
Old 02-28-2007, 11:18 AM   #9
Beta Member
 
Join Date: Feb 2007
Posts: 5
Default Re: Need Help with audio..

Asus Intel Socket 478 ATX Motherboard,P4S800D-X { i think that is the boards model number} that is my mobo, no im pluging it into the pink one because thats all that is working or atleast that i can hear
domel is offline   Reply With Quote
Old 02-28-2007, 11:41 AM   #10
Beta Member
 
Join Date: Feb 2007
Posts: 5
Default Re: Need Help with audio..

well guys thanks alot for all the help i guess updating the bios really do work lol so thanks it is working correctly thank you soo much
__________________

domel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0