Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-23-2005, 11:12 PM   #1
Solid State Member
Join Date: Feb 2005
Posts: 19
Default Need Help ASAP plz

Well I was building a PC for a friend and Im having some problems...Ive had the parts for over a month so I hope im not screwed cause i dont think i can return them now...ok well when i start the PC to install windows I get 2 messages ive never seen before on any other PC..
1. Primary IDE channel no 80 conductor cable installed
2. CPU is not workable or has been changed please re check CPU-soft menu

Now when i put my HD in that same PC it loads up but still gives those 2 messages..when I try to install windows on the formatted HD it gives me the blue screen of death! please anyone that knows how to fix this problem let me know its very important I get this done by wed. afternoon..Thanks!

Makaman is offline   Reply With Quote
Old 05-23-2005, 11:16 PM   #2
In Runtime
dylanroscovich's Avatar
Join Date: Apr 2005
Posts: 152

I dont think that is too good...... maby u zapped it?... I dont know tho im real dumb

dylanroscovich is offline   Reply With Quote
Old 05-24-2005, 12:33 AM   #3
Solid State Member
Join Date: Feb 2005
Posts: 19
Default Re: Need Help ASAP plz

well it works on my HD that I use in my comp
Makaman is offline   Reply With Quote
Old 05-24-2005, 01:33 AM   #4
Fully Optimized
Join Date: May 2005
Posts: 1,690
Default Re: Need Help ASAP plz

First thing you need to do is change the IDE cables from the old 40 wire to the newer 80 wire conducter cable. Both use the 40 pin socket so they interchange,
What happens here is the newer components use faster seek times and must use the 80 wire conduter cable. all new drives come with the 80 wire unless you buy OEM and they sometimes do and sometimes come without anything.
The next thing to look at is when installing XP use only the barest minimum components for the install then add the rest later after it is up and running and never...never try installing with it overclocked.
So without knowing what your specs are.....
hook up the HDD on 1 flat cable(80 wire) and hook up 1 optic drive to another seperate cable(80 wire). install the floppy drive and then 1 stick of ram. just a plain keyboard/mouse..That is all period. Now go into the bios and set for default setting and change the boot sequence to boot from CD first, Hdd 2nd and floppy third and save and exit with the M$ installation disc in the cd-rom drive and follow the prompts. You must do as instructed by the prompts. and although you have a formatted drive allow the installation to reformat so as to check the disk also.
lurkswithin is offline   Reply With Quote
Old 05-24-2005, 01:54 AM   #5
In Runtime
Duzz's Avatar
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: Need Help ASAP plz

Can you please right the specs of your computer please. Even though it may not be any use to us, it may as well. How would we know. If you dont tell us your specs.
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0