Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2007, 01:47 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Need help asap please, comp powers up, but doesn't start up.

Ok so i just got a new Case and Powersupply. So i took everything out of my old case and hooked everything up in the new case and new powersupply.

So when i push the power button everything seems to be powering up and working. All the fans work. Lights on the motherboard turn on. Light/fan on Vid card work.

Ok so everything seems to be working, but nothing runs. The monitor just stays on the "No signal" screen.

So does anyone know what could cause this? Remember I just hooked everything up.

Also the PSU came with two cords labled "CPU1 and CPU2" theirs a spot that my Mobo guide says its a +12v power would theses plug into their? This is the PSU i got if that matters

http://www.newegg.com/Product/Produc...82E16817341002

please i need help asap.

thank you
__________________

clandestinex337 is offline   Reply With Quote
Old 02-13-2007, 02:56 AM   #2
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Need help asap please, comp powers up, but doesn't start up.

Is your BIOS showing up? If so, then that's a start. from there you can see what hardware it's detecting, if you aren't getting any HDDs showing up then you know it's probably a jumper issue or something.

What i would do is reset the CMOS, your motherboard user-manual should tell you where your CMOS jumper is on the motherboard and what to do.

If that doesn't work i would check all hardware cables and see if everythign is properly connected.

Either way we just have to troubleshoot everything and see where it leads us and then go from there.
__________________

Jenox is offline   Reply With Quote
Old 02-13-2007, 03:00 AM   #3
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: Need help asap please, comp powers up, but doesn't start up.

the bios doesnt start up.

So to resete the CMOS i just take out the battery that is on the Mobo and wait 30 sec then plug it back in?
clandestinex337 is offline   Reply With Quote
Old 02-13-2007, 03:07 AM   #4
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Need help asap please, comp powers up, but doesn't start up.

Quote:
Originally Posted by clandestinex337
the bios doesnt start up.

So to resete the CMOS i just take out the battery that is on the Mobo and wait 30 sec then plug it back in?
Either that or there's a jumper on your motherboard that is 3x2 pins and should have a two-pin jumper. What you do it move the jumper into the spot that resets the CMOS. The motherboard manual should provide a picture of where it is located on the motherboard and where to place the jumper to reset it.

Try this then get back to us.
Jenox is offline   Reply With Quote
Old 02-13-2007, 03:12 AM   #5
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: Need help asap please, comp powers up, but doesn't start up.

my manual didnt have anything usfull on reseting it

man, id really hate to pay for something that is probably easy to fix.
clandestinex337 is offline   Reply With Quote
Old 02-13-2007, 03:21 AM   #6
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Need help asap please, comp powers up, but doesn't start up.

Who makes your motherboard? Most companies have an online manual that you can download. It should tell you where everything is located at.
Jenox is offline   Reply With Quote
Old 02-13-2007, 03:26 AM   #7
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: Need help asap please, comp powers up, but doesn't start up.

DFI, its the lanparty nF4 SLI-DR, i found where the cmos is, it had a lil plasict pieace and i moved it over to the oposite side that it was and it still didnt do anything.
clandestinex337 is offline   Reply With Quote
Old 02-13-2007, 03:37 AM   #8
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Need help asap please, comp powers up, but doesn't start up.

Well, there's no reason the BIOS shouldn't appear then. Only thing that prevents posting it is a bad OC, in which case resetting the CMOS fixes this. It powers up, so therefor it's not a PSU issue. Maybe it's the CPU. That would explain why resetting the CMOS didn't work and why it just flat out won't boot up.

What CPU did you have?
Jenox is offline   Reply With Quote
Old 02-13-2007, 04:04 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Need help asap please, comp powers up, but doesn't start up.

What are the rest of your specs? What graphics card have you got? Have you plugged the power in there(if it has one)?
Raffaz is offline   Reply With Quote
Old 02-13-2007, 01:38 PM   #10
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: Need help asap please, comp powers up, but doesn't start up.

could it be a HDD? Cause i dont think i hear that bootting up
__________________

clandestinex337 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0