Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 11-21-2005, 09:26 PM   #1
In Runtime
Join Date: Sep 2005
Posts: 396
Default Need Help ASAP PLEASE! (building comp)

Alright so i just my new Computer parts, my MB and CPU, today was and aweseome, day WOOO NEW COMPUTER..... no its didnt turn out how i wanted it to, so i came home from work ready to throw my comp together and see the new sucker rock, but im STUCK. this is my first computer that i have EVER built, i had a custome before but my bro built it, and now my bro lives 6hrs away from me so he cant exactly help me with it,

so this is where im at

i got the memory and CPU/heatsink and thats it lol.............

im stuck with what to hook where, i got a DFI, MB and i must say their instrusctions are no user friendly, they do not tell me shit, unless i do not know how to read them, at this point i guess im trying to setup the front, like the power switch my USB ports, the CD-rom lights and all that jazz, so what i see is 4 long gray cabels, and at the ends of them are colorfull little cables, and they say like Ret-r, Aud GND, FPOUT-L, ret-l, MIC bias FPout-R and some more, some of the other gray cabels say like, TPB-/+ TPA-/+ VG VP, +d -d ground,+5v.

so yea i dont know where the hell to plug theses, in let alone everthing elses in the system, i have the DFI LandParty nF4 SLI-DR

plesae please help, ill be refreshing this page alot hoping to get some help that will help me build this comp

thank you again

clandestinex337 is offline   Reply With Quote
Old 11-21-2005, 11:21 PM   #2
Fully Optimized
Dishdog's Avatar
Join Date: Feb 2005
Posts: 2,801
Default Re: Need Help ASAP PLEASE! (building comp)

The first set is for your front panel audio/mic. the second set i don't know. other then those two sets of things everything else only really has one place they can go, which doesn't really help you but i thought i would just add it in,lol.

CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 11-22-2005, 01:58 PM   #3
Daemon Poster
Join Date: Jul 2005
Posts: 766
Default Re: Need Help ASAP PLEASE! (building comp)

Most things are standard, but youll know whatr goes where if you look at the connections, also take a look at the manuels, and dont get mixed up witht eh HDD LED or the PWR wires okay? And dont forget to instal stand off pins or you mobo will short circuit
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0