Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2005, 10:59 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default need help after updating video drivers

I have a Gigabyte GA-K8NXP-SLI motherboard with two NVidia 6600GT OC PCI express video cards. I wanted to update my drivers so I downloaded the new Nvidia drivers then uninstalled the old but now when I boot up my system it tries to install drivers for PCI Memory Controller and SM Bus controller but it says can't find it. Also when I go into the device manager and go down to other devices it has a question mark by Other PCI bridge device, PCI memory controller, and SM Bus controller. Can anyone please help me fix my screw up?

Lee Harrell
__________________

Lee42Lee is offline   Reply With Quote
Old 10-19-2005, 11:03 PM   #2
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: need help after updating video drivers

Maybe you need to re-install the driver. Did you make sure you downloaded the correct driver?
__________________

DirtBikeRidr is offline   Reply With Quote
Old 10-19-2005, 11:04 PM   #3
Baseband Member
 
Join Date: Jan 2005
Posts: 80
Default Re: need help after updating video drivers

I tried to download it again but didnt work and yes it was the right one.
Lee42Lee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0