Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-23-2005, 01:48 AM   #21
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: NEED HELP 4 first homemade computer!!!

I have gotten computers with it switched to 230 and they still worked when I switched it back but it's certinally not good for it...

Are you sure the speaker is connected correctly so we can be sure we're not missing any beep codes or anything...
__________________

__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 05-23-2005, 01:53 AM   #22
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: NEED HELP 4 first homemade computer!!!

whatever you decide is fine by me. The offer was there!
yes you could verywell fry the mobo. But really depends on your psu.
__________________

lurkswithin is offline   Reply With Quote
Old 05-23-2005, 01:55 AM   #23
Solid State Member
 
Join Date: May 2005
Posts: 11
Default

yes, and it makes on beep before it turns off
demandecan55 is offline   Reply With Quote
Old 05-23-2005, 02:00 AM   #24
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: NEED HELP 4 first homemade computer!!!

Kind of sounds like a heat/fan problem, but it's still hard to say...
__________________
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote
Old 05-23-2005, 02:28 AM   #25
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: NEED HELP 4 first homemade computer!!!

There is one other issue that may be causing it. Did you apply any grease between the chip and heatsink? and if so Did you possibly apply Too Much. But I still think it is a bad psu.
a 115 volt psu is just a core with a single wire (L1)wrapped around it and then at certain places a lead is connected to supply a fixed current. There can be any number of these. In a 230 volt psu there is a core with a dual wire (L1 and L2) wrapping around the core where each wire is supplying a 115 volts when you flip the switch all you do is switch the L1 to the L2 line with the nuetral but it also allows to back feed the system and this bypasses the self protection shut down within the psu. This is where you can overload your mobo and cause it to fail or short out. On a good psu being switched to 230 will not harm anything as all it has done is switched input lines. In a bad psu a short or overload will cause it to auto shut down or blow a fuse to protect your equipment and when switched this bypasses the self protection that is built in.
__________________

lurkswithin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0