Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2013, 08:42 PM   #11
Baseband Member
 
TheNonchalantGamer's Avatar
 
Join Date: Jan 2013
Location: United States
Posts: 69
Default Re: Need Help :)

Have u tried re-seating the ram? I know its simple but it worked 4 me....
__________________

TheNonchalantGamer is offline   Reply With Quote
Old 01-25-2013, 11:26 PM   #12
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Need Help :)

I have not tbh. it seems to only do it when it wants to on start up and stays at 50%. today it was 25% for a while until i starting downloading stuff, which is normal. So, im not sure whats going on :/
__________________

Kmart1212 is offline   Reply With Quote
Old 01-26-2013, 12:18 AM   #13
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Need Help :)

Give Fujitsu_Technician's advice a try, it should provide a useful overview of what's going on.

Otherwise from your screen shots so far, things look pretty normal.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-26-2013, 12:47 AM   #14
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Need Help :)

i couldnt figure out how to run the batch file haha, if you could please explain what to do after its in the notepad on the desktop... :/
Kmart1212 is offline   Reply With Quote
Old 01-26-2013, 12:50 AM   #15
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Need Help :)

Save it as text file. But rather than having the usual .txt file extension, make sure it is in .bat extension (this is the file extension for batch files). After this, just double-click to run.

You might need to go under Windows Explorer > Tools > Folder options > View (tab), find "Hide extensions for known file types" and disable this first.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-26-2013, 02:31 AM   #16
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Need Help :)

I think i got it, let me know if this isnt right and thank you dale, i belive that was the problem.
Attached Files
File Type: txt Processess.txt (7.0 KB, 4 views)
Kmart1212 is offline   Reply With Quote
Old 01-26-2013, 03:40 AM   #17
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Need Help :)

You got it!

Fujitsu_Technician's file should help you produce four files: Processess.txt (which you did already), Services.txt, ActiveConnections.txt, and StartedServices.txt

You should be able to produce these files by selecting all four selections, namely: View Processes and PID, View Services and PID, View active Connections, and View Started Services

By the way, not related to this troubleshooting but it is actually good habit to keep "Hide extensions for known file types" unchecked. So you can safely leave this unchecked. This helps you know precisely the real nature of all files on your computer.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-26-2013, 10:32 AM   #18
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Need Help :)

When did Chrome become such a memory hog? Chrome is using a total of 894,040K or 873MB of RAM.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 01-26-2013, 10:46 AM   #19
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Need Help :)

Mine is using 729 MB with just six tabs open. Running Chrome 24.0.1312.56 m (latest) on Windows 7 64-bit. This is pretty much the norm. Chrome attempts to keep a stable allocation of memory, so when 700+ or even 800+ MB might seem sizeable, it really is not because the consumption will not bloat a lot more than this.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Old 01-26-2013, 12:56 PM   #20
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: Need Help :)

Ok, so i think i got it, here are all the files, let me know if this is normal.
Attached Files
File Type: txt Services.txt (6.9 KB, 2 views)
File Type: txt ActiveConnections.txt (8.1 KB, 5 views)
File Type: txt StartedServices.txt (2.3 KB, 2 views)
File Type: txt Processess.txt (7.0 KB, 3 views)
__________________

Kmart1212 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0