Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-02-2010, 08:44 PM   #1
Beta Member
Join Date: Apr 2010
Posts: 4
Exclamation need help

Heres the deal - I run multiple computers in my family, 1 laptop and 2 computer. I have a Mac Laptop, which im currently using, A Mac computer (On the downstairs floor) and my PC which is in my room with windows vista. once i insert the Wireless thing for my computer, it comes up with a wireless connection which i named "Wildcats" (After Kansas State) and well, every time i try to use it, it says to reset my access point or my Wireless router. Well, in my room, i have neither. They're all downstairs with the mac. The Mac is running fine and so is the laptop, but the windows vista PC doesnt have internet. Once i reset these Wireless router, nothing happens. Help? (I'm with comcast, and the wireless router is a little old)
patrickbowen is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0