Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-20-2008, 11:59 PM   #1
Baseband Member
 
JORYLEE76's Avatar
 
Join Date: Apr 2008
Posts: 23
Send a message via Yahoo to JORYLEE76
Default need help

Im having problems downloading xp service pack 3. I've tried several time to download the update but have failed everytime. can anyone out there help me. PLEASE.......

i have yahoo chat if that will help.

JL
__________________

JORYLEE76 is offline   Reply With Quote
Old 05-21-2008, 12:19 AM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: need help

first of all, ur sig can only be five lines long and then are u downloading from microsoft?
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 05-21-2008, 12:19 AM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: need help

Where are you d/loading from?

What is your internet conection/speed?

EDIT: Which way are you trying to d/load? Windows update or download centre??
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-21-2008, 12:30 AM   #4
Baseband Member
 
JORYLEE76's Avatar
 
Join Date: Apr 2008
Posts: 23
Send a message via Yahoo to JORYLEE76
Default Re: need help

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
first of all, ur sig can only be five lines long and then are u downloading from microsoft?
yes I will fix my sig.

yes i am doing the microsoft auto check and then down load update. I get about half way through the update and then it does some weird stuff... stops the down load.. says i cant continue and does the "undo" thing for the down load then tells me i need to restart the pc.

This happens every time.
JORYLEE76 is offline   Reply With Quote
Old 05-21-2008, 12:31 AM   #5
Baseband Member
 
JORYLEE76's Avatar
 
Join Date: Apr 2008
Posts: 23
Send a message via Yahoo to JORYLEE76
Default Re: need help

Quote:
Originally Posted by A True Folder View Post
Where are you d/loading from?

What is your internet conection/speed?

EDIT: Which way are you trying to d/load? Windows update or download centre??
i am downloading from the official microsoft download site. and i have a solid cable connection speed. its a smooth and fluid download. it just wont let me get all the way through the down load.

JORYLEE76 is offline   Reply With Quote
Old 05-21-2008, 12:43 AM   #6
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: need help

I assume you mean through Microsoft update.

Have you tried d/loading it from the Download Centre then running the .exe?

Quote:
and then it does some weird stuff...
could you be a bit more specific? error message at all? define weird stuff??

Is your Windows installation legit?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-21-2008, 12:45 AM   #7
Baseband Member
 
JORYLEE76's Avatar
 
Join Date: Apr 2008
Posts: 23
Send a message via Yahoo to JORYLEE76
Default Re: need help

Quote:
Originally Posted by A True Folder View Post
I assume you mean through Microsoft update.

Have you tried d/loading it from the Download Centre then running the .exe?

could you be a bit more specific? error message at all? define weird stuff??

Is your Windows installation legit?

no i haven't. ill see if i can figure that out and go from there
JORYLEE76 is offline   Reply With Quote
Old 05-21-2008, 12:45 AM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: need help

Try grabbing it from here: Windows XP Service Pack 3 Network Installation Package for IT Professionals and Developers
Atomic Rooster is offline   Reply With Quote
Old 05-21-2008, 12:48 AM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: need help

D/load from Atomic Roosters link and see what happens

Also from the SP3 release notes, though it may not be applicable as I see you state you have SP2 installed

Quote:
Windows XP Media Center Edition
This issue affects Windows XP Media Center Edition 2002.

If you install Windows XP SP3 on a computer running Windows XP Media Center Edition 2002 with SP1, Windows XP Media Center Edition may malfunction.

To avoid this, install Windows XP SP2 before you install Windows XP SP3.

If this issue has already occurred, uninstall Windows XP SP3, install Windows XP SP2, and then reinstall Windows XP SP3.
SOURCE
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-21-2008, 01:51 AM   #10
Baseband Member
 
JORYLEE76's Avatar
 
Join Date: Apr 2008
Posts: 23
Send a message via Yahoo to JORYLEE76
Default Re: need help

Quote:
Originally Posted by A True Folder View Post
D/load from Atomic Roosters link and see what happens

Also from the SP3 release notes, though it may not be applicable as I see you state you have SP2 installed



SOURCE
ok i tried downloading the xp sp3 .exe and that didnt work either. it said access denied. and now its doing the software update remoal wizard thing. I just dont get it. this whole thing is killing me.
__________________

JORYLEE76 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0