Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2007, 01:49 PM   #1
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default need help!

I need to know how to get to DOS prompt, I tried to use an upgrade disk and there was a critical error i upgrading, It stoped halfway through and restarts. I can only aceess the setup,BIOS, and boot screen how do I get to dos prompt?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 01:58 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help!

I think you might need a boot disc to boot from to access it, are you running xp?
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-13-2007, 02:06 PM   #3
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

I don't have a boot disk!What can I do, I have a upgrade I never used from A comp 3 years ago, this comp I got at a store with no restore disk and so i just used the upgrade disk.Now I can't access anything ! any ideas?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 02:08 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help!

Quote:
Originally Posted by ace777 View Post
I don't have a boot disk!What can I do, I have a upgrade I never used from A comp 3 years ago, this comp I got at a store with no restore disk and so i just used the upgrade disk.Now I can't access anything ! any ideas?
Are you using XP
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-13-2007, 03:08 PM   #5
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

yes
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 03:29 PM   #6
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

what should I do?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 03:48 PM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help!

Ive been looking on google and its not looking good at the moment they all relate to a boot disc either floppy or OS CD, as you don't have an OS DISC i don't know how to access it yet but IL keep looking unless another member comes up with something, i seem to think this crept up a month or two ago so IL see if i can find it in another thread
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-13-2007, 03:54 PM   #8
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help!

Can you get into safe mode? if you can you could try last known good config or try system restore from there
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-13-2007, 03:55 PM   #9
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

When I got this upgrade disk in the mail, it was ths disk for the transition from ME/2000 to XP ( like people bying a comp with XP when Vista Came out you could get this type of disk) So inside it cam with a XP update disk, and another that said XP OS.I just need to get it to stop updating and let me into dos prompt and I can go from there.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 04:14 PM   #10
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

when I upgraded using this CD, I put all files in the WINNT folder, Is that why some things aren't bieng copied and it is restarting?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 04:40 PM   #11
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: need help!

You really shouldn't copy the files just like that. You need to go to the installation. If you need the other disk so you can install XP, just do this (Have a floppy disk ready):

Right-click on A:\, then select Format. Then, do a Quick format. After, go to www.bootdisk.com and download a boot diskette.

If you have a Windows 98 CD somewhere, insert it. Then, load in with the diskette. Pop-in your Win98 CD and then, do this command:
D:\Win98\smartdrv

After, put your Windows XP cd, and type in:
D:\I386\winnt

Follow the instructions and do the rest.

The reason you need smartdrv, is because Windows XP operates better in file transfer. IF you don't do that, it will take ages, so if you don't have a Windows 98 CD handy, then I'd let it on overnight.

BTW, if you don't, try A:\smartdrv.
__________________
lhuser is offline   Reply With Quote
Old 05-13-2007, 05:30 PM   #12
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

Ok , I would like to try that but I can't access anything. Everytime I try something new It returns to the setup and asks me toinsert the CD, can I get into DOS promt at all?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 05:58 PM   #13
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

I keep trying and tryin to get XP to install and it started to get further and further. It got down to liek 8 minutes left and reset! then When It came up it said UNMOUNTABLE BOOT VOLUME , What can I do? what does it mean, I can post the error code if needed.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 06:05 PM   #14
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: need help!

See if this helps http://www.techimo.com/forum/showthread.php?t=115251
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 05-13-2007, 06:18 PM   #15
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

OK, I finally got into dos prompt! Its format right now, Ill keep you posted on any problems.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-13-2007, 07:23 PM   #16
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

seems like its going ok, Im installing 98 right now.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-14-2007, 06:28 AM   #17
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

I'm having a few driver probs, Where can I get the full drivers for a 310S Gateway?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-14-2007, 07:19 AM   #18
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: need help!

Go to this page and enter the serial number on your computer, it should take you to a list from there.
http://support.gateway.com/support/drivers/dlcenter.asp
__________________
Raffaz is offline   Reply With Quote
Old 05-14-2007, 02:39 PM   #19
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

thanks
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-15-2007, 04:05 PM   #20
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: need help!

Well, I tried to download the drivers, links didn't work on site. Downloaded the gateway download assistant. Then It asked where the files would go I selected one, took it go to that folder and there was nothing there! Are there any other site for the drivers for my 310S?
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×