Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2004, 07:48 PM   #1
Beta Member
 
Join Date: Nov 2004
Posts: 2
Default Need Help!@!

Ok, im not sure if you guys can help me, or if i even posted in the right section but, im having problems with my computer, dont ask exactly what because im a noob and i dont know. The problem occures during extracting files, scanning for virus, spyware etc. My CPU usage flies up like crazy to around 70-90% and it takes about 15 mins to extract a basic 1.5 gig tar/rar file.

I took some stats from mirc while extracting a file and and while not

The following is while extracting:
(CPU) 1-IntelŪ PentiumŪ 4 CPU 1.80GHz, 7868MHz, 512KB (70% Load) .:. (RAM) usage: 190/512MB (37.11%) .:. (GFX) RADEON 9600 SERIES - Secondary, (Display) 1024x768/32bit/60Hz

Notice 1.80GHz, 7868MHz how can 1.8 gigs be 7868 MHz

This is while doing regular stuff:

(CPU) 1-IntelŪ PentiumŪ 4 CPU 1.80GHz, 1817MHz, 512KB (0% Load) .:. (RAM) usage: 184/512MB (35.94%) .:. (GFX) RADEON 9600 SERIES - Secondary, (Display) 1024x768/32bit/60Hz

everything seems normal and runs normal speed.
I thought at first it could be a driver im missing but now im not so certain
Any suggestions would be great. Thanks.
__________________

noob101 is offline   Reply With Quote
Old 11-20-2004, 10:09 PM   #2
entity512
Guest
 
Posts: n/a
Default Re: Need Help!@!

i hate to say:

BUT THERE IS NOTHING WRONG WITH YOUR PC
  Reply With Quote
Old 11-21-2004, 11:53 AM   #3
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: Need Help!@!

dude, 1.5 gigs is a lot to handle for a CPU. Your PC is just fine, it's normal, don't worry.
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 11-21-2004, 01:20 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Need Help!@!

If you want you can check the startup menu , So you know all that is running at start & running in the background by MSCONFIG.

When was the last time you ran a defrag of your hhd (harddrive) ?? if it's been awhile, you can do it

in safemode...running it in safe mode does a faster
defrag, cuz you don't have to diable the anti-virus.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-21-2004, 01:22 PM   #5
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Need Help!@!

Yup do a defrag
Dynamix is offline   Reply With Quote
Old 11-25-2004, 09:52 PM   #6
Beta Member
 
Join Date: Nov 2004
Posts: 2
Default

I will try and defrag but i have tried this before and it did not help. And i guess 1.5 gigs is quite a bit but 15-25 mins? it used to take me maybe 5 mins max to extract.
__________________

noob101 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0