Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2004, 02:20 AM   #1
Beta Member
 
Join Date: Jul 2004
Posts: 2
Default need help

i have justbrougth star trek starfleet command 3 and it says that i need directx 8.1 but i have directx 9, but when i go to install directx 8.1 from the disk it says installed and when i start the game it says it has not been installed?
Whta is wrong?
__________________

Kovacs is offline   Reply With Quote
Old 07-15-2004, 12:22 PM   #2
entity512
Guest
 
Posts: n/a
Default Re: need help

Delete the versions, try a fresh install with no other ones installed.
  Reply With Quote
Old 07-16-2004, 12:09 AM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: need help

Quote:
Originally Posted by Kovacs
i have justbrougth star trek starfleet command 3 and it says that i need directx 8.1 but i have directx 9, but when i go to install directx 8.1 from the disk it says installed and when i start the game it says it has not been installed?
Whta is wrong?
Anytime you see this info it just means "or better" 9 is better.
Use custom install.
Does the game play ?
bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0