Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-02-2007, 06:38 PM   #1
Beta Member
 
Join Date: Dec 2007
Posts: 2
Default In need of HDD install help.

Hello, I recently purchased a new WD 160 GB ATA150 notebook harddrive for my Presario 2135us laptop. Tried installing it today and installation went smooth except for when I tried to boot up from the original windows xp operating system disk then system restore disks and still nothing happened. Entered the BIOS settings and selected CD-ROM as the first bootable option and still nothing. On top of that the new HDD isn't even found. From reading other posts and articles all day I found out that the system should still try to boot off the operating disks to a certain extent then require the HDD to be found. If anyone has any suggestions or tips please help me out. The only thing I could see or gather that was obvious is the 2 harddrives I compared closely and the connector/adapter pins on the original had a different pattern than the ones on my new drive. This may be an ameateur question but am I supposed to take the connector pins off the old HDD and put it on the new one? If so it looks like they don't easily come off or are made to come off. It fit fine in the old caddy but that's the only thing I can think of is maybe it didn't fully insert into the motherboard???? Also How would this explain the unresponsiveness of the startup disks? I put the original hdd back into my notebook and everything works perfect including the cd-rom and OS disks. I'm at a complete loss??? Any tips would be awesome.
__________________

abadseal is offline   Reply With Quote
Old 12-02-2007, 07:32 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: In need of HDD install help.

Have you tried resetting the BIOS?
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-02-2007, 08:07 PM   #3
Beta Member
 
Join Date: Dec 2007
Posts: 2
Default Re: In need of HDD install help.

To boot from the OS disk? If so yes.
abadseal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0