Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2013, 05:20 PM   #1
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default In need of assistance again :D

hey guys, i just bought a Radeon HD 7750 and was hoping to be gaming a little more on pc, but after i bought it i tired playing gta on ultra settings but would get 30 FPS, and my gpu-cpu usage was below 50% :/. I watched a benchmark on someone with the same card and they were doing fine . I also tried other games and all seem to run crisp but gta :/. Any help or advice would be awesome, much appreciated and thanks in advance

Card i have:
Micro Center - Computers, Electronics, Computer Parts, Networking, Gaming, Software, and more!
__________________

Kmart1212 is offline   Reply With Quote
Old 08-08-2013, 02:31 PM   #2
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: In need of assistance again :D

Anyone have any idea? any help would be awsome! And besides the fps being low, i get alot of random lag spikes :/
__________________

Kmart1212 is offline   Reply With Quote
Old 08-08-2013, 05:14 PM   #3
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: In need of assistance again :D

the 7750 is the lowest "Gaming" card in AMD's 7000 series.
it's not at all gonna handle GTA 4 on max settings.

About the video: this "Might" be ultra when it comes to detailes, but it's not at MAX settings.
He is running on a lower resolution. He might also have "forgotten" to enable" "Anti Aliasing".
Maybe also the view distance is low... or at least not a maximum.

don't blindly believe everything you see on the internet.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-08-2013, 05:20 PM   #4
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: In need of assistance again :D

Its not even just the video haha, i have several friends who have worse graphics cards and they run 60+fps. I matched there settings and still got 30 fps with terrible lag spikes/skipping.

---------- Post added at 05:20 PM ---------- Previous post was at 05:19 PM ----------

I guess it just comes down to what can i do to get rid or the skipping of the game so its playable :/
Kmart1212 is offline   Reply With Quote
Old 08-08-2013, 05:30 PM   #5
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: In need of assistance again :D

OK Kmart, what's under the hood on your rig?
setishock is offline   Reply With Quote
Old 08-08-2013, 05:32 PM   #6
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: In need of assistance again :D

You sure your friends have worse graphic cards?

i also had some skipping problems when i started playing the game. but after i updated the game and graphic card drivers, the skipping problem stopped.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 08-08-2013, 05:40 PM   #7
Baseband Member
 
AstuteBee's Avatar
 
Join Date: Aug 2013
Posts: 53
Default

Maybe you should stop buying your graphics cards at Kmart...
AstuteBee is offline   Reply With Quote
Old 08-08-2013, 05:43 PM   #8
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: In need of assistance again :D

Quote:
Originally Posted by setishock View Post
OK Kmart, what's under the hood on your rig?
CPU: AMD FX-6100 Six-Core
RAM:8 GB DDR3
2 TB HDD
Power: Cooler Master 500w
Graphics: XFX Radeon HD 7750

---------- Post added at 05:42 PM ---------- Previous post was at 05:42 PM ----------

Quote:
Originally Posted by AstuteBee View Post
Maybe you should stop buying your graphics cards at Kmart...

Was from microcenter, and they sell good shit so...

---------- Post added at 05:43 PM ---------- Previous post was at 05:42 PM ----------

Quote:
Originally Posted by BikerEcho View Post
You sure your friends have worse graphic cards?

i also had some skipping problems when i started playing the game. but after i updated the game and graphic card drivers, the skipping problem stopped.

I reinstalled the game, Everything possible is up to date as well
Kmart1212 is offline   Reply With Quote
Old 08-08-2013, 05:48 PM   #9
In Runtime
 
Kmart1212's Avatar
 
Join Date: Dec 2012
Location: United States
Posts: 128
Send a message via Skype™ to Kmart1212
Default Re: In need of assistance again :D

Here some pics of my settings and benchmark on GTA.
Also dosnt make sense to me that the resource usage is so low and its still having such problems.
Attached Images
File Type: jpg photo 1.jpg (82.7 KB, 7 views)
File Type: jpg photo 2.jpg (89.4 KB, 5 views)
File Type: jpg photo 3.jpg (101.9 KB, 5 views)
Kmart1212 is offline   Reply With Quote
Old 08-08-2013, 06:17 PM   #10
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: In need of assistance again :D

Quote:
Originally Posted by Kmart1212 View Post
dosnt make sense to me that the resource usage is so low and its still having such problems.
Well the graphic card has enough memory to handle it, but the GPU lacks the horse power.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0