Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2007, 11:49 AM   #1
Solid State Member
 
Join Date: Sep 2006
Posts: 19
Default Need advice..

Suffering Terrible performance with my new rig..

AMD Athlon 64 X2 Dual Core Processor 4600+
2 SLI Running Geforce 8400 GS 256MB 16X PCI-E Vid Cards
2gb Corsair ddr2 Ram
200GB HD
19inch widescreen montior
Windows Vista Home Basic

Its a brand new custom built computer that I just picked up yesterday from Cyberpowerpc.com

WTF is going on? Im a pretty avid gamer and I got to tell you my new rig suffers terrible performance when trying to play pretty much any pc games. Company of Heros is a slide show on medium settings, Armed Assault is unplayable at all settings.


My old rig seemed to fair alot better.

My old rig
AMD Athlon 64 3800+
1gig of ram
Geforce 7600 GT
Windows XP home

Im stuck on what to do, Iv pretty much tried all the vista tweaks there is.

Anybody have any suggestions?
__________________

gudehus is offline   Reply With Quote
Old 08-08-2007, 11:59 AM   #2
Daemon Poster
 
THEpiGUY's Avatar
 
Join Date: Mar 2006
Posts: 598
Send a message via AIM to THEpiGUY
Default Re: Need advice..

I don't exactly know what "terrible performance" is, but it looks like it's suffering from the graphics card. The 7600GT is more powerful than the 8400GS.

EDIT: Ah, just read the part about 2 of them. Shouldn't make a huge difference; usually it's best to have 1 powerful card as opposed to 2 weaker cards SLI'ed. Few, if any, games get truly doubled performance.
__________________

__________________
ASUS A8N32 SLI-Deluxe, AMD Athlon X2 3800+ @ 2.8GHz, eVGA 8800GTS 320MB, 2GB Corsair XMS DDR400, 160GB WD HDD + 320GB Seagate Barracuda 7200.10, AC Freezer 64 Pro, 700W OCZ GameXStream, NZXT Zero :D

I think I've decided to leave... maybe I'll come back sometime.
THEpiGUY is offline   Reply With Quote
Old 08-08-2007, 12:27 PM   #3
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Need advice..

Well, you probably shouldn't have SLI'd 8400GS, that doesn't help you very much, it should be around the speed but not by any noticeable means better than the GT. Though your boost in RAM and processing speed really shouldn't warrant the results you're getting. Try popping in the 7600GT from your old system and see if performance gets any better, if it doesn't work, I'm not sure what the problem could be and it may have been defective upon arrival. Granted there could be a slew of problems in Vista, but I have yet been able to get my hands on a Vista OS for enough time for me to figure out tweaks or performance road blocks, sorry.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 08-08-2007, 01:45 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Need advice..

I just read some reviews and they said that this card blows for gaming. At least it was cheap. I'd rather use the 7600GT than the 8400GS. I have an XFX 7600GT and it works great.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 08-08-2007, 02:24 PM   #5
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Need advice..

yeah as some1 else said its always a better option to pick 1 good graphics card instead of 2 SLI medium cards.

im still not sure u should be experiencing anything that terrible
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 08-08-2007, 02:27 PM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Need advice..

Well, before you go and trash the cards, have you tried updating the drivers to the current ones? You could have a driver issue.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 08-08-2007, 06:19 PM   #7
Solid State Member
 
Join Date: Sep 2006
Posts: 19
Default Re: Need advice..

Iv found that things run quite smoother when I disabled the DX10 features on most applications. Wich sucks cause im using two DX10 capable cards but am forced to run them using Direct X 9 only features only.

I think im gonna get rid of of these 2 cards and get 1 8600 or 8800 instead. As Iv really came to the conclusion due to responses from you guys and my own experience that the 2 8400's are truly the bottleneck of my system.
gudehus is offline   Reply With Quote
Old 08-08-2007, 06:22 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Need advice..

Try different drivers, My performance sucked using microsofts drivers that loaded durring the vista install. Updated to Nvidia's drivers and things went much better.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 08-08-2007, 06:29 PM   #9
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Need advice..

1 7600GT is better than 2 SLi 8400GS's return them both and buy another 7600GT to get 2 7600GT in SLI
__________________

Rudster816 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0