Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2005, 01:15 AM   #21
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: My X2 4400 is slow!!!

Dude, I run Doom 3 at 1280x1024, full graphics, with aa and af on, while scanning with norton, and ripping cd's, at liquid smooth speeds. My 3200+ has never slowed down, and i'm even running only 768mb of PC-2700 ram.
__________________

__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 10-01-2005, 02:48 AM   #22
Solid State Member
 
Join Date: Sep 2005
Posts: 7
Default

hey BigLu, what kind of HD do you have? I'm getting a New SATA tomorrow morning, I'll post up whether or not there are improvements. Oh, what is RAID 0, RAID 1 etc? I have no idea what that means
__________________

JECJimmy is offline   Reply With Quote
Old 10-02-2005, 08:59 PM   #23
In Runtime
 
slayer322's Avatar
 
Join Date: Jan 2005
Posts: 430
Default Re: My X2 4400 is slow!!!

Quote:
Originally Posted by BigLu
Dude, I run Doom 3 at 1280x1024, full graphics, with aa and af on, while scanning with norton, and ripping cd's, at liquid smooth speeds. My 3200+ has never slowed down, and i'm even running only 768mb of PC-2700 ram.
my rig has better componenets and i cant run doom3 on full and do all the other stuff, especially with pos norton
__________________
-Desktop-
AMD 64 X2 4200 - DFI Infinity RS482
2GB OCZ Platinum - 320GB + 2 X 500GB
Thermaltake Lanbox (Black) - Logitech Z5500 speakers
BFG 8800GT OC2 512MB - 520 Watt Modstream - LG H10L 16X DL DVD Burner
Audigy 2 ZS - Acer Ferrai F20 20" Wide LCD - Windows Vista Ultimate
-Laptop-
XPS M1730 (Grey)
Core 2 Duo T9300 @ 2.5GHz
4GB DDR2 667Mhz
Nvidia 8700M GT SLi
2 X 200 GB SATA
Ageia PhysicsX 100M
Blue-Ray ROM + Dual Layer DVDRW
17" WUXGA
Vista Home Premium
slayer322 is offline   Reply With Quote
Old 10-02-2005, 11:10 PM   #24
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: My X2 4400 is slow!!!

I have a 200GB, 7200rpm, 16mb cache, western digital sata hard drive, and everything i have is extremely overclocked. My 3200 is at 3.0Ghz, my X800 with 12 pixel pipelines and 256mb memory is at 500mhz core and 1000mhz memory. Nobody believes me, but it is. I have my room refrigerator hooked to my computer, i'm running the coolant through copper tubing to my ram, cpu, and x800. I also have 7 fans in my comp. I did not do this, my uncle di all the cooling and overclocking.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 10-02-2005, 11:15 PM   #25
BSOD
 
BobTheLOL's Avatar
 
Join Date: Jun 2005
Posts: 1,074
Send a message via AIM to BobTheLOL
Default Re: My X2 4400 is slow!!!

800 watt p/s, that would be nuts
BobTheLOL is offline   Reply With Quote
Old 10-02-2005, 11:45 PM   #26
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My X2 4400 is slow!!!

HDDs are the most valuable thing for speed.

My 120GB Maxtor HDD installed Windows Vista on it, and it took me 45mins

on my old 40GB, it would trake 1h15 and on my 20GB, 1h10...since it's cache is faster than the 40GB
lhuser is offline   Reply With Quote
Old 10-03-2005, 01:56 AM   #27
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: My X2 4400 is slow!!!

Quote:
Originally Posted by BigLu
I have a 200GB, 7200rpm, 16mb cache, western digital sata hard drive, and everything i have is extremely overclocked. My 3200 is at 3.0Ghz, my X800 with 12 pixel pipelines and 256mb memory is at 500mhz core and 1000mhz memory. Nobody believes me, but it is. I have my room refrigerator hooked to my computer, i'm running the coolant through copper tubing to my ram, cpu, and x800. I also have 7 fans in my comp. I did not do this, my uncle di all the cooling and overclocking.
Take a snapshot of CPU-Z and all that diagnostic stuff so we can see! It sounds cool how your uncle hooked up your refrigerator to your computer...that's what phase-change cooling pretty much is...
alvino is offline   Reply With Quote
Old 10-03-2005, 09:45 AM   #28
In Runtime
 
slayer322's Avatar
 
Join Date: Jan 2005
Posts: 430
Default

ya, post some pics, wouldnt mind seeing that.
__________________

__________________
-Desktop-
AMD 64 X2 4200 - DFI Infinity RS482
2GB OCZ Platinum - 320GB + 2 X 500GB
Thermaltake Lanbox (Black) - Logitech Z5500 speakers
BFG 8800GT OC2 512MB - 520 Watt Modstream - LG H10L 16X DL DVD Burner
Audigy 2 ZS - Acer Ferrai F20 20" Wide LCD - Windows Vista Ultimate
-Laptop-
XPS M1730 (Grey)
Core 2 Duo T9300 @ 2.5GHz
4GB DDR2 667Mhz
Nvidia 8700M GT SLi
2 X 200 GB SATA
Ageia PhysicsX 100M
Blue-Ray ROM + Dual Layer DVDRW
17" WUXGA
Vista Home Premium
slayer322 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0