Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2008, 10:53 AM   #1
Beta Member
 
Join Date: Dec 2008
Posts: 3
Default My sound does'nt work.

So I've troubleshooted, checked to see if my plugs are in the correct jacks, unmuted, updated my drivers, but my sound still won't work.




For the past half-year I've been using a usb piece to hear the sound but now I need to use the normal jacks, and they don't work.



I'm using an SB Audigy 2 ZS soundcard.
__________________

Drodo141 is offline   Reply With Quote
Old 12-14-2008, 12:11 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: My sound does'nt work.

Go into the sound properties and see if the Audigy is set as the default playback device. When using an USB connection for sound, that usually gets set as the default device and sometimes it doesn't switched back when removed.
__________________

Atomic Rooster is offline   Reply With Quote
Old 12-14-2008, 03:30 PM   #3
Beta Member
 
Join Date: Dec 2008
Posts: 3
Default Re: My sound does'nt work.

Quote:
Originally Posted by Atomic Rooster View Post
Go into the sound properties and see if the Audigy is set as the default playback device. When using an USB connection for sound, that usually gets set as the default device and sometimes it doesn't switched back when removed.


Did that, still no good.


Any other ideas?
Drodo141 is offline   Reply With Quote
Old 12-15-2008, 11:38 PM   #4
Beta Member
 
Join Date: Dec 2008
Posts: 3
Default Re: My sound does'nt work.

Bump,



Does anyone else have any ideas?
Drodo141 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0