Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-27-2005, 03:11 PM   #11
Baseband Member
 
Join Date: Mar 2005
Posts: 63
Cool

I've sorted it now, i used system restore, the problem might be that i was on the nivida website last night and i thought there was an update for my card but must have been ovbisiously not!!
__________________

antzsta is offline   Reply With Quote
Old 04-27-2005, 04:45 PM   #12
Baseband Member
 
Join Date: Apr 2005
Posts: 21
Default Re: My screen

lol big problem here
__________________

tamir102 is offline   Reply With Quote
Old 04-27-2005, 05:07 PM   #13
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: My screen

Quote:
Originally Posted by tamir102
lol big problem here
If you have nothing usefull to say then say nothing. This is begining to wear thin...
setishock is offline   Reply With Quote
Old 04-28-2005, 08:07 AM   #14
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default Re: My screen

Quote:
Originally Posted by setishock
If you have nothing usefull to say then say nothing. This is begining to wear thin...
was that really useful i mean like yeah

wat browser are u using?

it might be normal and just have a little bit of a jerk in it i mean or it could be a monitor fault doubt it though.
__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Old 04-28-2005, 09:48 AM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: My screen

Hehe, glad you got it fixed antzsta.

Yeah, system restores great at bringing back drivers that you accidently deleted or messed up
I find it fixes quite alot if I ever notice a sudden problem
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0