Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2004, 04:26 PM   #1
Baseband Member
 
Join Date: Jul 2004
Posts: 34
Default My scanner is not working properly...

Hi. Why is it that my scanner (Packard Bell Diamond 1200 Plus) is not working properly? Whenever I clicked the scanner button, a pop up box will then appear saying.. "The computer cannot detect the scanner or camera. Please make sure the device is turned on and is properly connected to
the computer." The scanner is properly connected, i don't know what's wrong with it. I tried reinstalling it, but still, nothing happens.

Any kind of help is much appreciated.

Thank you.
__________________

__________________
80GB
Geforce 4 MX 440SE 128MB/TV OUT
16x DVD
52x CD-RW
512 MB DDR
Intel Pentium 4 Processor H-T (FSB 800)
arjhay is offline   Reply With Quote
Old 11-04-2004, 04:32 PM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: My scanner is not working properly...

how are you connecting this component? via usb ? when you boot-up yer comp. does it detect it?

did this scanner come w/it's own install driver's, if it did use the install floppy or cd.

if it did'nt i would go to Drivers.com and get the driver's for the installation.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-04-2004, 04:43 PM   #3
Baseband Member
 
Join Date: Jul 2004
Posts: 34
Default Re: My scanner is not working properly...

It's via USB.
I used the CD for the installation...
__________________
80GB
Geforce 4 MX 440SE 128MB/TV OUT
16x DVD
52x CD-RW
512 MB DDR
Intel Pentium 4 Processor H-T (FSB 800)
arjhay is offline   Reply With Quote
Old 11-04-2004, 05:14 PM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: My scanner is not working properly...

what does devise manager say about it? and does your comp. have all the latest updates for windows?
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-05-2004, 02:16 AM   #5
In Runtime
 
Gary Graefen's Avatar
 
Join Date: Apr 2004
Posts: 336
Default Re: My scanner is not working properly...

try unplugging the scanner and then plugging it back in if windows finds it it should reinstall its drivers. If windows does not detect it you might have a broken scanner. Check your devise manager and see if the scanner is listed. You also need to make sure the devise manager shows your usb ports and make certain the usb is turned on in the bios.
__________________
When In Doubt-Format and start over
Gary Graefen is offline   Reply With Quote
Old 11-05-2004, 03:05 PM   #6
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: My scanner is not working properly...

agreed....
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 11-05-2004, 04:56 PM   #7
Baseband Member
 
Join Date: Jul 2004
Posts: 34
Default Re: My scanner is not working properly...

How to find the device manager?
__________________
80GB
Geforce 4 MX 440SE 128MB/TV OUT
16x DVD
52x CD-RW
512 MB DDR
Intel Pentium 4 Processor H-T (FSB 800)
arjhay is offline   Reply With Quote
Old 11-05-2004, 04:58 PM   #8
Baseband Member
 
Join Date: Jul 2004
Posts: 34
Default Re: My scanner is not working properly...

oh. sorry i found it.
__________________
80GB
Geforce 4 MX 440SE 128MB/TV OUT
16x DVD
52x CD-RW
512 MB DDR
Intel Pentium 4 Processor H-T (FSB 800)
arjhay is offline   Reply With Quote
Old 11-05-2004, 04:59 PM   #9
Baseband Member
 
Join Date: Jul 2004
Posts: 34
Default Re: My scanner is not working properly...

it still doesn't work. =(
__________________

__________________
80GB
Geforce 4 MX 440SE 128MB/TV OUT
16x DVD
52x CD-RW
512 MB DDR
Intel Pentium 4 Processor H-T (FSB 800)
arjhay is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0