Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2008, 07:18 PM   #1
Beta Member
 
Join Date: Aug 2008
Posts: 4
Default Is my RAM broken?

Hi,

Just built a computer (with some help from this forum, much appreciated!)

I've got some issues with the RAM though. I have two sticks of Crucial Ballistix Tracer DDR2 1066mhz ram, 1gb each. I'm running it on a Foxconn A7GM mobo with XP pro. amd 5400+ processor, if that matters.

Anyways, when I installed both sticks, they would light up when I turned on the computer, but nothing would boot. So I tried one stick at a time and it would only load with one stick. So after installing XP with the one stick that works, I checked the System Properties and it says I'm only using 768MB of the 1gb. I'm guessing one of the modules is broken?

Am I right to ask for a refund for a defective product or am I overlooking something here?

And I really would like to say thanks for the input on my system build and just the information and discussions that are going on here. It's been such a huge help.
__________________

starvingsteve is offline   Reply With Quote
Old 08-28-2008, 07:21 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Is my RAM broken?

If it's still in warranty it's nothing but your right to get a new set.
JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0