Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2008, 05:29 PM   #11
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

I gave her the kiss of life and she's alive again. And 1c cooler too.
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 05:32 PM   #12
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: My Q6600 is deqd.

Quote:
Originally Posted by worshipme View Post
I gave her the kiss of life and she's alive again. And 1c cooler too.
Told ya so.

Also, that difference in sandpaper wont do anything, if you want to get a really cool chip, pry the heatspreader off

This may or may not work great with the Core 2's, but it works on every other processor.
__________________

DJ-CHRIS is offline   Reply With Quote
Old 03-31-2008, 05:34 PM   #13
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

I'm not entirely sure, but I don't think the cooler was secured properly and it was simply turning itself off everytime. I hope it still overclocks fine. I reapplied AS5 and turned it on, and it ran fine, posting with it now. I don't think I'll risk taking my Q6600 apart though
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 05:38 PM   #14
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: My Q6600 is deqd.

Some website pulled the heatspreader off, it wouldn't post after that. It might work, and it might not. Glad it works though. You should lap the heatsink if you haven't.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-31-2008, 05:41 PM   #15
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

I have lapped both. I did it a couple of weeks ago.

Got my new Microsoft Habu today as well.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 05:52 PM   #16
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: My Q6600 is deqd.

I had the Habu, I returned it the same day. There isn't much for my pinkie to grip so I had trouble aiming. If it's comfy for you then that's awesome!
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-31-2008, 05:58 PM   #17
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: My Q6600 is deqd.

Quote:
Originally Posted by DJ-CHRIS View Post
Told ya so.

Also, that difference in sandpaper wont do anything, if you want to get a really cool chip, pry the heatspreader off

This may or may not work great with the Core 2's, but it works on every other processor.
@ worshipme, how concave was the IHS? I started on mine with 800 grit, the corners were the high points. I'll post a pic if I've still got one hosted online.

EDIT: Must have deleted the pics last time I cleaned out.


I wouldn't try removing the IHS, I've seen reports of the core being ripped from the die due to the new thermal epoxy they use, it was OK to expose the core on the older AMD/Intel cpus but not something to be attempted with C2D or Dual core cpus

Good to see you got the Q6600 running again, panic attack over.

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 03-31-2008, 06:46 PM   #18
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: My Q6600 is deqd.

Glad to hear you got it up and running again! Its always stressful when something goes wrong with the computer.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 04-01-2008, 06:55 AM   #19
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

Quote:
@ worshipme, how concave was the IHS?
The corners were the high points like yours. It took me about an hour to get the IHS with 600 grit. I now see why it's important to be patient when lapping.

I'm so relieved I could get it going again.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 04-01-2008, 04:53 PM   #20
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: My Q6600 is deqd.

I heard your sigh of relief when it fired up from way over here

You'll find you don't need as much TIM now, I use probably 2/3 of what I used to use.

You can now say you have passed "Lapping 101"

__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0