Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2008, 04:10 PM   #1
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default My Q6600 is deqd.

Well, that's basically it, what the title says. I had previously lapped up to 2000 grit, but i had some 2500 around, so I thought, why not? I did everything right, but I guess I was just unlucky this time. Static electricity may have had something to do with it. My PC won't post with it in. I'm going to try everything I can think of, but I'm 99% sure it's gone. I lapped it so I doubt I'll be able to send it back as faulty.

RIP.

EDIT: F##king French keyboard with the "A" in the place of the "Q"!!!

__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 04:24 PM   #2
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: My Q6600 is deqd.

Pull out your Cmos battery and reset the bios and see if it posts then. What type of error codes is the board giving?
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Old 03-31-2008, 04:30 PM   #3
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

I've done that. I'm getting a single beep which I normally get. Perhaps... the cooler wasn't proberly secured and the CPU was simply overheating. I'm off to try a few more things.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 04:38 PM   #4
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: My Q6600 is deqd.

Good luck I'm sure you'll get it going. Its possible you knocked something loose when you removed the heatsink. Double check and make sure your memory and cables are still firmly in place.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 03-31-2008, 04:46 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: My Q6600 is deqd.

Could be some sanding dust in the pins and/or socket too, give them a good blow out. Check for finger marks/oils on the pins, clean carefully with isopropyl alcohol

Also did you have the pins covered whilst lapping? I use the black plastic cover that comes with the cpu.

One beep is post so it doesn't sound entirely dead, you'd get nothing at all if it was.

Absynth Haze is correct though, check all cabling etc, sounds like something is loose or has been knocked.

Lapping the IHS does indeed void warranty
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 03-31-2008, 04:47 PM   #6
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: My Q6600 is deqd.

my heart goes out to ur poor little q6600 , he was so young
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 03-31-2008, 04:58 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: My Q6600 is deqd.

now he has a reason to get an E8400 or a Q9xxx series though (if it is indeed dead, fingers crossed it isn't)
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 03-31-2008, 05:19 PM   #8
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: My Q6600 is deqd.

If your getting one beep, its not dead. One beep is a beep that indicates all is okay. Check how your graphics card is seated, and try a different graphics card.
DJ-CHRIS is offline   Reply With Quote
Old 03-31-2008, 05:24 PM   #9
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My Q6600 is deqd.

Wait for it...
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 03-31-2008, 05:27 PM   #10
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: My Q6600 is deqd.

waiting waiting

__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0