Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2005, 04:47 PM   #1
Beta Member
 
Join Date: Apr 2005
Posts: 2
Post My PCU has degraded in performance

Hi, recently my computer has been degrading in performance. I've had this computer a little over a year, the build date was 1/5/04. My girlfriend's dad, a computer expert, helped me order parts and put this computer together. For the first year everything was good, it ran the programs I used flawlessly. It was fast and never gave me problems. I've always used the programs AVG Virus Scanner and Ad-Aware to keep trash away. Probably a month and a half ago my computer starting slowing down. I play a game called City of Heros and this is where I really started to notice it. The game would take longer to start up and gameplay has become very choppy. My framerates dropped drastically for a reason unkown to me. Currently during gameplay my frames per second usually range from 4fps-20fps. City of Heros is an online game with many players so it's worse around other people. Playing in teams is not the least bit fun because the game slows down so much (2fps-10fps). Sometimes my computer will run the game smooth like it used to. Occasionaly my framerates will rise to 40fps-50fps but this rarely happens, usually late at night or when I am in a deserted area of the game. Maybe this is a lag issue but I think something else is giving me problems. I have a cable modem and measured ping during gameplay is usually around 110-150. I've noticed when my framerates drop the ping is rising. Usually something like 10fps will relate with 150 ping or so. 40-50fps results in ping around 110. I've tried a lot of things to fix the problem but so far nothing has worked, I have become very discouraged.
Here is a list of things I have tried so far with no results:
Virus Scans
Defragging Hardrive
Removed Spyware
Used program HiJack This (removed more spyware)
Scan Disk
Messed with swap files
Messed with AGP Size in BIOS
Updated drivers for video card (ATI Radeon 9600 Pro)
Reinstalled Windows 2000 Pro
Reset Video Card
Checked inside computer to see if it was hot- fans were working properly and relativley cool inside
Cleaned out dust from inside PCU
I've ran benchmark tests, sometimes I'll get a performance score of 130, sometimes i'll get around 250
Used Driver Cleaner to ensure I didn't have remnenets of old drivers
*I even reformatted my hardrive with no improved results-this is the one that I thought would solve my problems but it didn't
I think I've attempted some other things but don't remember all of it. My computer seems to be getting a little worse every few weeks. I'm very frusterated because this computer used to run great but its performance has degraded drastically. I don't enjoy playing City of Heros anymore because it feels like I am using a thrift-store computer. Programs take longer to load up, my computer stalls more, and the game I play has become choppy and unplayable. Are there any other things I could try to get by computer back to normal? I really need some help from knowledgable people. I don't know a ton about computers but I've learned a lot from this ordeal. Any advice and help is appreciated, thanks in advance.
Here is a partial DXDIAG:
System Information
------------------
Time of this report: 5/9/2005, 00:27:08
Machine name: TIM
Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
Language: English (Regional Setting: English)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 01/05/04 22:29:58 Ver: 08.00.09
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz (2 CPUs)
Memory: 1024MB RAM
Page File: 91MB used, 1335MB available
Windows Dir: C:\WINNT
DirectX Version: DirectX 9.0b (4.09.0000.0902)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0902 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------


----------------------------


DirectPlay Voice Wizard Tests: Full Duplex: Not run, Half Duplex: Not run, Mic: Not run
DirectPlay Test Result: Not run
Registry: OK
------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 70.6 GB
Total Space: 76.3 GB
File System: NTFS
Model: WDC WD800BB-00DKA0

Drive: D:
Model: DVS DVD-ROM DSR-520H
Driver: c:\winnt\system32\drivers\cdrom.sys, 5.00.2195.6655 (English), 6/19/2003 12:05:04, 27984 bytes

--------------
System Devices
--------------
Name: Intel(R) 82865G/PE/P/GV/82848P Processor to AGP Controller - 2571
Device ID: PCI\VEN_8086&DEV_2571&SUBSYS_00000000&REV_02\3&267 A616A&0&08
Driver: C:\WINNT\system32\DRIVERS\AGP440.SYS, 5.00.2195.6655 (English), 6/19/2003 12:05:04, 21008 bytes

Name: Intel(R) 82865G/PE/P/GV/82848P Processor to I/O Controller - 2570
Device ID: PCI\VEN_8086&DEV_2570&SUBSYS_00000000&REV_02\3&267 A616A&0&00
Driver: n/a

Name: Intel(R) 82801EB USB Universal Host Controller - 24DE
Device ID: PCI\VEN_8086&DEV_24DE&SUBSYS_80A61043&REV_02\3&267 A616A&0&EB
Driver: C:\WINNT\system32\drivers\uhcd.sys, 5.00.2195.6655 (English), 6/19/2003 12:05:04, 32848 bytes
Driver: C:\WINNT\system32\drivers\usbd.sys, 5.00.2195.6658 (English), 6/19/2003 12:05:04, 20688 bytes
Driver: C:\WINNT\system32\drivers\usbhub.sys, 5.00.2195.6689 (English), 6/19/2003 12:05:04, 40176 bytes
Driver: C:\WINNT\system32\usbui.dll, 5.00.2134.0001 (English), 11/30/1999 23:39:50, 59664 bytes

Name: Realtek AC'97 Audio
Device ID: PCI\VEN_8086&DEV_24D5&SUBSYS_812A1043&REV_02\3&267 A616A&0&FD
Driver: C:\WINNT\system32\drivers\portcls.sys, 5.00.2195.6655 (English), 6/19/2003 12:05:04, 148208 bytes
Driver: C:\WINNT\system32\drivers\stream.sys, 5.03.0000.0900 (English), 12/12/2002 00:14:32, 45696 bytes
Driver: C:\WINNT\system32\wdmaud.drv, 5.00.2195.6673 (English), 6/19/2003 12:05:04, 21264 bytes
Driver: C:\WINNT\system32\ksuser.dll, 5.03.0000.0900 (English), 12/12/2002 00:14:32, 4096 bytes
Driver: C:\WINNT\system32\drivers\ALCXWDM.SYS, 5.10.0000.5440 (English), 1/9/2004 23:17:02, 601100 bytes
Driver: C:\WINNT\SOUNDMAN.EXE, 5.01.0000.0022 (English), 1/9/2004 02:54:06, 65536 bytes
Driver: C:\WINNT\system32\ALSNDMGR.CPL, 2.02.0000.0017 (English), 1/9/2004 02:53:58, 14204416 bytes
Driver: C:\WINNT\system32\ALSNDMGR.WAV, 2/5/2002 13:54:58, 141016 bytes
Driver: C:\WINNT\system32\RTLCPL.EXE, 1.00.0001.0009 (English), 1/9/2004 02:53:54, 5672960 bytes
Driver: C:\WINNT\system32\drivers\ALCXSENS.SYS, 5.10.0000.3511 (English), 12/11/2003 23:54:14, 391424 bytes
Driver: C:\WINNT\system\crlds3d.dll, 4.12.0001.2002 (English), 11/21/2002 15:07:10, 765952 bytes
Driver: C:\WINNT\system32\a3d.dll, 4.12.0001.2009 (English), 8/19/2003 19:36:16, 65536 bytes
Driver: C:\WINNT\system32\Audio3D.dll, 4.12.0001.2009 (English), 8/19/2003 19:36:16, 65536 bytes
Driver: C:\WINNT\system32\RTLCPAPI.dll, 1.00.0000.0001 (English), 12/18/2003 02:05:50, 155648 bytes

Name: RADEON 9600 SERIES
Device ID: PCI\VEN_1002&DEV_4150&SUBSYS_200217EE&REV_00\4&38B 71F77&0&0008
Driver: C:\WINNT\system32\DRIVERS\ati2mtag.sys, 6.14.0010.6414 (English), 12/11/2003 21:50:00, 647680 bytes
Driver: C:\WINNT\system32\ati2dvag.dll, 6.14.0010.6414 (English), 12/11/2003 21:50:00, 384512 bytes
Driver: C:\WINNT\system32\Ati2mdxx.exe, 4.13.0001.0003 (English), 9/4/2001 01:24:00, 28672 bytes
Driver: C:\WINNT\system32\ati3d1ag.dll, 6.14.0010.4045 (English), 12/11/2003 21:14:00, 866016 bytes
Driver: C:\WINNT\system32\ati3d2ag.dll, 6.14.0010.4045 (English), 12/11/2003 21:25:00, 1052608 bytes
Driver: C:\WINNT\system32\ati3duag.dll, 6.14.0010.0214 (English), 12/11/2003 21:35:00, 845856 bytes
Driver: C:\WINNT\system32\ativvaxx.dll, 6.14.0001.0001 (English), 12/11/2003 21:08:00, 540704 bytes
Driver: C:\WINNT\system32\ATIDDC.DLL, 6.14.0010.0005 (English), 12/11/2003 21:40:00, 81920 bytes
Driver: C:\WINNT\system32\atitvo32.dll, 6.14.0010.4100 (English), 12/11/2003 20:56:00, 17408 bytes
Driver: C:\WINNT\system32\ativcoxx.dll, 6.13.0010.0005 (English), 11/8/2001 20:01:00, 24064 bytes
Driver: C:\WINNT\system32\ati2evxx.exe, 6.14.0010.4094 (English), 12/11/2003 21:40:00, 397312 bytes
Driver: C:\WINNT\system32\ati2evxx.dll, 6.14.0010.4094 (English), 12/11/2003 21:42:00, 86016 bytes
Driver: C:\WINNT\system32\atipdlxx.dll, 6.14.0010.2485 (English), 12/11/2003 21:42:00, 110592 bytes
Driver: C:\WINNT\system32\Oemdspif.dll, 6.14.0001.0010 (English), 12/11/2003 21:42:00, 102400 bytes
Driver: C:\WINNT\system32\ati2edxx.dll, 6.14.0010.2491 (English), 12/11/2003 21:42:00, 30208 bytes
Driver: C:\WINNT\system32\atioglxx.dll, 6.14.0010.4103 (English), 12/11/2003 22:19:00, 5505024 bytes
Driver: C:\WINNT\system32\atiiiexx.dll, 6.14.0010.4000 (English), 12/11/2003 23:35:00, 290816 bytes
__________________

Supernaut19 is offline   Reply With Quote
Old 04-08-2005, 10:32 PM   #2
In Runtime
 
Join Date: Jan 2005
Posts: 482
Default

did ya try reformatting and reintalling windows....? and it could just be that you use to its performance and its slow....plus with new applications they will reguir higher sytem requirments ,that will lower how fast they open/close....you prob already know this but ...I dont think it would degrade in performance cause my other pc its 1.4ghz and its still kickin.... plays any game 2...
__________________

ExGamer is offline   Reply With Quote
Old 04-09-2005, 12:49 PM   #3
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My PCU has degraded in performance

ExGamer, he already said he reformatted the hard drive. Supernaut, would it be possible for you to post your system specs? Could you also post how much space you have left on your hard drive.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 04-09-2005, 02:36 PM   #4
Beta Member
 
Join Date: Apr 2005
Posts: 2
Default

Here are my system specs:
Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz (2 CPUs)
Memory: 1024MB RAM
Card name: RADEON 9600 SERIES Display Memory: 256.0 MB
Drive: C:
Free Space: 70.6 GB
Total Space: 76.3 GB
Supernaut19 is offline   Reply With Quote
Old 04-09-2005, 03:07 PM   #5
In Runtime
 
rat_boy_100's Avatar
 
Join Date: Dec 2004
Posts: 441
Send a message via MSN to rat_boy_100 Send a message via Yahoo to rat_boy_100
Default

u dont use ur hard drive much then...
__________________
www.rbs-ofah.co.uk
Gigabyte GA-7S748-L: AMD Sempron 2800+ 2.0ghz
Viking 512mb PC3200 DDR RAM
Maxtor Plus 80gb 7200rpm
Ati Radeon 9600xt 256mb
rat_boy_100 is offline   Reply With Quote
Old 04-09-2005, 10:54 PM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Well...

Your drivers are 2 years old. Games have long since got past what old drivers can do. Get the motherboard drivers from the maker of the motherboard's web site. Get the whole package...
EDIT: Does your system really have 2 p4 cpu's or is it a hyperthread cpu?
setishock is offline   Reply With Quote
Old 04-09-2005, 11:09 PM   #7
In Runtime
 
ComputerWizard's Avatar
 
Join Date: Jan 2005
Posts: 214
Default Re: My PCU has degraded in performance

i think its HT. Unless you really have 2 cpus and if those 2 have hyper threading the computer would read 4 cpus!
__________________
Desktop: P4 2.8Ghz HT/ 512mb ram /, ATI Radeon X300 SE 128mb
Laptop: AMD Athlon 4 1200+/ 512mb ram/ Cyber blade Xp vid card.
ComputerWizard is offline   Reply With Quote
Old 04-09-2005, 11:13 PM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Well...

If that's the case then the vitual cpu is chewing up resources and would need to be disabled from the bios.
setishock is offline   Reply With Quote
Old 11-16-2005, 06:33 PM   #9
Fully Optimized
 
macbook's Avatar
 
Join Date: Jan 2005
Posts: 2,468
Send a message via MSN to macbook
Default Re: My PCU has degraded in performance

Could it possibly be a damaged disk :P?
__________________
4GB Intel Core Duo - 1.25 GB DDR2 SDRAM
macbook is offline   Reply With Quote
Old 11-16-2005, 06:41 PM   #10
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default Re: My PCU has degraded in performance

hmmm have you check ur internet connection lately? maybe you should bench ur internet speed and making sure its up to par of wat its suppose to be at. possibly its ur thermal paste. maybe its just drying up and stuff. or you have a really really bad virus or trojan. but doubt that being u reformatted. have you maybe check ur ram or ur vid card and make sure u didnt fry anything?
__________________

__________________
I'm Back!
Feircepc is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0