Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-30-2006, 02:47 PM   #1
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default My new setup

My Setup:




I flashed the BIOS and my mobo detected the SATA drive. Now I still need to find out why the BIOS isnt detecting the 256MB but CPUZ is
__________________

X1337 is offline   Reply With Quote
Old 06-30-2006, 03:32 PM   #2
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My new setup

Looking good - don't worry about the BIOS too much

You planning on getting a case?

And that's quite a good Super Pi time
__________________

prosser13 is offline   Reply With Quote
Old 06-30-2006, 03:36 PM   #3
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: My new setup

Quote:
Originally Posted by prosser13
Looking good - don't worry about the BIOS too much

You planning on getting a case?

And that's quite a good Super Pi time
I got a dell server case that is still drying from yesterday

Yea here is a update:



X1337 is offline   Reply With Quote
Old 06-30-2006, 03:42 PM   #4
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My new setup

Did you spray the case or something?
prosser13 is offline   Reply With Quote
Old 06-30-2006, 03:50 PM   #5
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: My new setup

Quote:
Originally Posted by prosser13
Did you spray the case or something?
yea, The black drys quicker. But the yellow is for rust so it takes a while
X1337 is offline   Reply With Quote
Old 06-30-2006, 03:55 PM   #6
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: My new setup

Looks good, be careful using that without a case though. You could expose it to some static electricity and mess your entire mobo.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 06-30-2006, 03:56 PM   #7
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My new setup

Any chance of some pics of the case?
prosser13 is offline   Reply With Quote
Old 06-30-2006, 03:58 PM   #8
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: My new setup

Quote:
Originally Posted by prosser13
Any chance of some pics of the case?
Yes, when its done drying I have to put a second Cote on. for the yellow After that I should be done


Quote:
Originally Posted by PerfectSK
Looks good, be careful using that without a case though. You could expose it to some static electricity and mess your entire mobo.
yes i'll watch out thanks for the warning
X1337 is offline   Reply With Quote
Old 06-30-2006, 04:00 PM   #9
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My new setup

Nice one Good luck in getting the look you want.
prosser13 is offline   Reply With Quote
Old 06-30-2006, 04:02 PM   #10
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: My new setup

Quote:
I flashed the BIOS and my mobo detected the SATA drive. Now I still need to find out why the BIOS isnt detecting the 256MB but CPUZ is
If the RAM is showing up in CPUZ, it's getting detected. Don't worry about it not showing up in the BIOS.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0