Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2010, 05:11 PM   #11
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: My new Computer turns off and on by itself

I'm still wondering if these people connected the jumpers for the front buttons correctly. I'll try and dig up your MB and see what I can find out about the MB leads for the connections. It WILL require some investigative work on your part.

Also, as just a second thing, it very well could be the PSU, but we just don't know. Can you give some specifics on it. Brand and model, please.

In addition, please make sure you have power to the GPU. It should still boot without it though (and crash in Windows when graphic intense work begins) from what I have heard. BTW, what GPU are you using?
__________________

dude_56013 is offline   Reply With Quote
Old 01-09-2010, 06:38 PM   #12
Daemon Poster
 
Join Date: Sep 2009
Posts: 732
Default Re: My new Computer turns off and on by itself

have you tried doing what i said above?
__________________

__________________
My Desktop: Intel Core i7-970@4.5GHz 1.39V Stable--ASUS P6X58D-E--6GB Supertalent Chrome (Elpida Hyper) 1800MHz 6-6-6-24--eVGA GTX 580--Intel 510 120GB--WD 2TB Caviar Black--Silverstone RV03-EK Supreme HF w/ Black Ice GTX 480--Koolance VID-NX580

My Laptop: Intel Core 2 Duo @ 2.4GHz--4GB DDR2 800MHz RAM--NVIDIA GeForce 8600M GT-320GB hard drive
shozzking is offline   Reply With Quote
Old 01-09-2010, 06:59 PM   #13
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: My new Computer turns off and on by itself

Quote:
Originally Posted by shozzking View Post
have you tried doing what i said above?
Quote:
Originally Posted by shozzking View Post
i had a laptop with a very similar problem. it just wouldnt boot up if it was cold/hadnt been on in over an hour. try to turn on the computer and just let it run for a few minutes, see if that helps with anything. do you get to the BIOS screen and if you do then how far does the loading bar go before it restarts?
Quote:
Originally Posted by jorgegee View Post
it jus stays blank. I also let it run for about 5 mins and it kept doing the same. I don't want to let it do it too long in case it does have some kind of short.
.
dude_56013 is offline   Reply With Quote
Old 01-09-2010, 09:38 PM   #14
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: My new Computer turns off and on by itself

Devil 'puter. ...thinks to self "Must get shot gun..." LOL.

Try unplugging everything that doesn't need to be plugged in and then try turning on. If that doesn't solve things, check the back of your PSU and check to see if the power supply has a regulator switcher. It has to be set 115 volts if your in the US. Your computer will malfunction or not turn on if it's incorrectly set.

Also, you haven't touched anything while the computer was running have you?
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-10-2010, 01:02 AM   #15
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: My new Computer turns off and on by itself

The front panel connections are on page 24 here. ftp://174.142.97.10/manual/qig/P55M%20Pro.pdf

If that link doesn't work, it's here and click USA for Quick Install. http://www.asrock.com/mb/manual.asp?Model=P55M%20Pro

The pins attached to that part of the MB should be marked on the wires (HDD, Power, Reset, PLED). If (-) will be the black wire and (+) will be the colored ones.
dude_56013 is offline   Reply With Quote
Old 01-10-2010, 06:40 AM   #16
Solid State Member
 
Join Date: Jan 2010
Posts: 6
Default Re: My new Computer turns off and on by itself

Thank you very much for everything Dude! I got your link and reviewed every single part of the manuals and found out what the problems was. I knew it was something simple!

The mobo has four slots for memory, and I was only using two for 2x2gb. There are two sets of blue slots and two sets of white slots. The manual specifies that if you are using only two, you should use the white slots only, but whoever built the system placed the two sticks in the blue slots.

According to the manual placing the two sticks in the white slots allows Dual Channel Memory Technology.

I just got the computer running, but I hope I didn't mess something else trying to fix it.

Thanks to all who responded!
jorgegee is offline   Reply With Quote
Old 01-10-2010, 10:09 AM   #17
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: My new Computer turns off and on by itself

Yay! Glad you got it working. Gratz.
__________________

dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0