Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2007, 12:30 AM   #11
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

and seeing as I have 2 LED lights working on the mobo I would say it is fine...
__________________

killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 12:37 AM   #12
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

shit I'm almost out of time...KI'm on my dad's laptop and it's almost dead...and I don't have a computer right now shittt
__________________

killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 12:41 AM   #13
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my new build...well my first...

yep, you counted them out and put a screw in each one, yeah??? one of those in the wrong place will cause the board to short if you get it wrong.

Try jumping the power switch pins in case it's a faulty switch.

Plug the lappie into the power ???
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-07-2007, 12:43 AM   #14
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

but if the lights come on doesnt that sybolize that its working?
killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 12:43 AM   #15
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my new build...well my first...

It says the board is getting power is all
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-07-2007, 12:44 AM   #16
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

the lights on the mobo i mean
killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 12:45 AM   #17
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

well lemme check then... so lets say there are 6 holes...and I only put the studs under 4 of them...then that could be problem?
killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 12:47 AM   #18
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my new build...well my first...

I think you should try starting it out of the case, I'll be back soon but I have to go for about 30 minutes.

Nope four out of six should be ok, not ideal but OK
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 12-07-2007, 12:51 AM   #19
In Runtime
 
Join Date: May 2007
Posts: 318
Default Re: my new build...well my first...

alright thanks bye ill be here waiting lol
killthenakedcat is offline   Reply With Quote
Old 12-07-2007, 01:23 AM   #20
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my new build...well my first...

OK, any progress??
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0