Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-18-2009, 03:34 PM   #1
Beta Member
 
Join Date: May 2009
Posts: 3
Default My mouse randomly stops working for a couple seconds

Hello, I've had this problem since yesterday, and I really have NO idea why, or I probably would not be sharing my problem here.

Since yesterday, my mouse randomly freezes, well, it's more that my mouse(Logitech MX-310) lazer goes off randomly, I noticed it during a freeze when I quickly turned my mouse back and saw the light go back on.

It seems to happen when the CPU usage is higher, for example when downloading something, my mouse will freeze every 5 seconds for about 1 second.

It's the first time it happens on my E8500 3.16 GHZ Dual Core computer, i don't think it's a computer specs. problem.

I tried uninstalling the mouse drivers and then rebooting, plugging the mouse in another USB port, doing system scans / malwares of all kinds, but no success after all...


Just need some help

Thanks
__________________

Chicohuman is offline   Reply With Quote
Old 05-18-2009, 03:42 PM   #2
Baseband Member
 
Join Date: Mar 2007
Posts: 100
Default Re: My mouse randomly stops working for a couple seconds

Is your mouse wireless or wired

(i know you said that u tried pluggin it into a different usb port, but that could mean the base)
__________________

tave is offline   Reply With Quote
Old 05-18-2009, 03:47 PM   #3
Beta Member
 
Join Date: May 2009
Posts: 3
Default Re: My mouse randomly stops working for a couple seconds

My mouse is wired yea

oh also, 2 minutes ago, my mouse shut itself down... I had to unplug and re-plug and then it worked...
Chicohuman is offline   Reply With Quote
Old 05-18-2009, 04:19 PM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: My mouse randomly stops working for a couple seconds

Sounds like it's getting ready to crap out.
To verify that use it on another computer for a bit and see if it displays the same symptom.
If no then the problem could be the mouse is getting sacrificed for a moment during high cpu loads. Not uncommon.
If yes, toss the mouse and get another one.
setishock is offline   Reply With Quote
Old 05-18-2009, 05:00 PM   #5
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: My mouse randomly stops working for a couple seconds

Yeah, either getting ready to crap out. Or, have you installed vista recently?
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 05-18-2009, 05:09 PM   #6
In Runtime
 
SuxoR's Avatar
 
Join Date: Aug 2008
Posts: 193
Send a message via AIM to SuxoR
Default Re: My mouse randomly stops working for a couple seconds

If I were you I would use the mouse on another computer and see if it does the same then use another mouse on your computer and see if it's the USB port

Start shopping for another mouse ;]
SuxoR is offline   Reply With Quote
Old 05-18-2009, 05:59 PM   #7
Beta Member
 
Join Date: May 2009
Posts: 3
Default Re: My mouse randomly stops working for a couple seconds

Yea unfortunately it's my mouse
Weird because it started to happen after I changed my monitor yesterday.
Now I just changed mouse and it works all good.

Thanks
Chicohuman is offline   Reply With Quote
Old 05-18-2009, 06:08 PM   #8
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: My mouse randomly stops working for a couple seconds

Quote:
Originally Posted by Chicohuman View Post
Yea unfortunately it's my mouse
Weird because it started to happen after I changed my monitor yesterday.
Now I just changed mouse and it works all good.

Thanks
Sometimes shit happens and you can't do a thing about it.

Do you need a new mouse now?
__________________

__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0