Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-21-2007, 08:10 PM   #21
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: my motherboard's fan plugs...

Quote:
Originally Posted by LambOfGod
That is A warmer running system for not being overclocked.

But it is not too high.

i just wanted to make sure. what are you using to monitor your temps?
today I got my...



thank you Newegg, I got it on sale for $14.99US, it's now back to the regular price of $24.99US ( ), I put it on (I had to take everything out including the mobo to put the bracket on the backside of my mobo) and hooked up the fan with one of the adapters I got on Newegg (3 pin to 4 pin molex), I added another "pull" fan on the back (I got ten 80mm fans for about $13US) and finally got to close my case for the first time in many moons...

I plugged up two more fans to the power and chasis fan connections that I thought were totally fried and even though I can't power the fans with just the mobo connections, it still monitors the speed of the fans (weird)...

the processor is running anywhere from 45* (idle) to about 53* (under load), not the drop I was hoping for, hell, the little rigged setup I had kept it around 45* and never got over 51*, but that was with the side cover off, so maybe I was expecting too much...

I'm now a happy camper but may have to open it back up and see what's up with the chasis fan, it is running about 188rpm, while both processor fans are running around 28,000rpm...

thanks to everyone who offered help, it was greatly appreciated, and oh yeah, LOG, 1.875 ghz on a 1.5 ghz pentium4 willamette, stable at around 44* celcius ...
__________________

wol-va-rine is offline   Reply With Quote
Old 02-22-2007, 05:03 PM   #22
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: my motherboard's fan plugs...

28000??? better tie it down itll take off soon lol
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-22-2007, 06:29 PM   #23
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: my motherboard's fan plugs...

Quote:
Originally Posted by Anubis1980
28000??? better tie it down itll take off soon lol
oops, you know what I mean...

wol-va-rine is offline   Reply With Quote
Old 02-22-2007, 07:22 PM   #24
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: my motherboard's fan plugs...

I also took the tiny fan that was cooling my cpu before my Neweggventure and screwed it onto my video card, I know I probably don't need any cooling on a 64mb video card, but I figure the more fans (no matter how little), the more airflow in my case...
__________________

wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0