Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-13-2005, 03:30 AM   #11
Baseband Member
 
Join Date: Jun 2005
Posts: 39
Default

well i hope its the card lol, i got a ti4800, my eVGA 6600gt is coming Wed. my new 512 stick of ram comes tomorrow, so i guess i'll do this when i install the ram and see what happens. It doesn't seem like a big deal though, its only when i restart and i think i figured it out how ot get it back on. I restart the computer and if it doesn't come back on, i turn the monitor on and off and turn the CPU on and off and the monitor works right.

Even though i don't know much about the insides of computers. I kind of thought it was the video card just they way it seems, i don't know. ya know? video card, video not coming back on

we'll find out tomorrow i suppose... i hope its the not the PSU... i don't wanna replace that, plus if it was the PSU wouldn't my computer when it's on, act slower and have problems when i'm playing games and etc?

anywho, i'll get back to you guys on the unplugging and plugging back in.

p.s., it puts out 420watts
__________________

ocfre is offline   Reply With Quote
Old 06-13-2005, 03:45 AM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my monitor is acting weird

420 watts is more than suficent so its not that

As for the video card, I hope its that too, and it does seem the likley option, and most possible.
That 6600GT will be so much better too than your ti4800 you have now

Good luck!
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 05:01 AM   #13
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: my monitor is acting weird

sounds like you are going to get it all fixed up thanks to kage again... haha one of these days i'm going to beat him to an answer.
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 05:47 AM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my monitor is acting weird

hehe, we'll see about that.... (Joke)

ocfre seems like hes sorted it out himself actually. Hes the one that has ordered himself a great card
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 06:20 AM   #15
Baseband Member
 
Join Date: Jun 2005
Posts: 39
Default

well, i only ordered a card to play battlefield 2 but i'm hoping it fixes the problem as well.. knock out 2 birds with 1 stone as they say.
ocfre is offline   Reply With Quote
Old 06-13-2005, 06:32 AM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: my monitor is acting weird

Yeah, I sure hope it does too. Watch this space

Report back, yeah?
I'm sure you'll have no issues.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-13-2005, 07:30 AM   #17
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: my monitor is acting weird

yeah well with your card you could say it beat the crap out of the birds then shot them in the head. But yeah same thing. I hope your problem is solved
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-13-2005, 11:58 AM   #18
Baseband Member
 
Join Date: Jun 2005
Posts: 39
Default

i'll be sure to come back if i have problems b/c believe me, if it doesn't get fixed or say the video card doesn't work, i'm clearing the woods of birds.... lol
ocfre is offline   Reply With Quote
Old 06-13-2005, 09:05 PM   #19
Baseband Member
 
Join Date: Jun 2005
Posts: 39
Default

well got ym ram in today, i unplugged and plugged video card back in and i restarted the computer twice so far and it hasn't messed up... hopefully that fixed it. but who cares, getting a 6600gt in 2 days lol i'll be back if i discover its not working, but if you don't hear from me, that can only mean good things, thanks for the help guys.
__________________

ocfre is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0