Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-12-2007, 02:34 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default My lil nVidia fan on Mobo doesnt work.

I opened my motherboard the other day, and my motherboard has a nVidia 4 fan or something, i dont know what it does. Well it doesnt work, i guess my vid card fried it (melted) the sticker on top of it is all shrivvled up. and it doesnt spin..

what is this fan for?

my Motherboard is http://us.dfi.com.tw/Product/xx_prod...YPE=LP&SITE=US

thanks
__________________

clandestinex337 is offline   Reply With Quote
Old 01-12-2007, 10:21 AM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: My lil nVidia fan on Mobo doesnt work.

The one on the motherboard is your chipset fan. Sounds to me like it burned up or something. I'd replace it.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 01-12-2007, 10:36 AM   #3
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: My lil nVidia fan on Mobo doesnt work.

yup, tommy boy is right. you'll need a new chipset fan if your board isn't already fried.
xtremezx2 is offline   Reply With Quote
Old 01-12-2007, 12:32 PM   #4
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: My lil nVidia fan on Mobo doesnt work.

well it seems to be running fine, i just noticed it yesterday so i dont know how long its been like this.
clandestinex337 is offline   Reply With Quote
Old 01-12-2007, 01:09 PM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My lil nVidia fan on Mobo doesnt work.

Well, I'd look for a replacement of the fan. Better be safe than sorry.
lhuser is offline   Reply With Quote
Old 01-12-2007, 01:21 PM   #6
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: My lil nVidia fan on Mobo doesnt work.

i checked newegg, but i dont know what to look for
clandestinex337 is offline   Reply With Quote
Old 01-12-2007, 02:32 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My lil nVidia fan on Mobo doesnt work.

Try this one:
http://www.newegg.com/Product/Produc...82E16835103015
lhuser is offline   Reply With Quote
Old 01-12-2007, 02:47 PM   #8
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: My lil nVidia fan on Mobo doesnt work.

What model is the mobo, my friends Asus A8N-SLI Deluxe fan burnt out on the mobo that lil one right? Well that burnt on his too and he hasnt replaced it in like a year and it seems to run fine.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 01-12-2007, 02:48 PM   #9
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: My lil nVidia fan on Mobo doesnt work.

I dont think that one will fit in the Motherboard, because the vid card goes over the fan. and that one seems thick
clandestinex337 is offline   Reply With Quote
Old 01-12-2007, 02:52 PM   #10
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: My lil nVidia fan on Mobo doesnt work.

What model is the mobo?!
__________________

__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0