Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-20-2004, 09:02 PM   #1
Solid State Member
 
Join Date: Jul 2004
Posts: 13
Default my @ key on keyboards has chaned to "

well hi there all,
i had a virus (backdoor coreflood) got rid of it (norton could not get rid of it, so i downloaded trend micro free 30 day trial, that got rid of it) but i think this prob. is a leftover prob. from that virus, i chaneg keyboards and its the same thing, my @ key on keyboards has chaned to " any sugestions.
thank you wayne
__________________

waynegr is offline   Reply With Quote
Old 07-20-2004, 09:10 PM   #2
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: my @ key on keyboards has chaned to "

Thats no problem mate.. Heres what you do.. Go into Start - Control Panel - Regional Options, select the Input Locales, and change it from either "English - United Kingdom" to "English - United States" or vise versa. Hope this helps
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 07-20-2004, 09:19 PM   #3
Solid State Member
 
Join Date: Jul 2004
Posts: 13
Default

hi there,
i just tryed that but it did no change it, but thx.
thank you wayne
waynegr is offline   Reply With Quote
Old 07-20-2004, 09:23 PM   #4
Solid State Member
 
Join Date: Jul 2004
Posts: 13
Default

hi there,
something came onmy taskbar after i tryed what you said, and i changed something on that, and now it's thx CoMpUtaFrEek,
thank you wayne
waynegr is offline   Reply With Quote
Old 07-20-2004, 09:27 PM   #5
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: my @ key on keyboards has chaned to "

Lol no problem mate
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0