Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2008, 06:40 PM   #1
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Question my harddrives are failing like mad!!

i lost a WD(ide all are ide) about 2 mouths ago. and i pretty much lost 2 more yesterday. i was using the two and had w2kpro on a 20gig. and then i loaded xp onto the other. so i boot up on xp and 2000pro as slave and i never ever could see my slave win using xp.

well i didn't like xp so i wiped that disk clean bye deleteing the partition and then creating one again.(like i always do) but it could not complete the format.

so i did all i could and stuff. and somehow may 2000pro drive stopped working too........ but i still got it to load agian today. and then tryed my xp drive that didnt work...again....so i put the 2000pro drive back in and then that didnt work so it is very hit and miss.

any help or tips are welcomed and wanted and needed

drive that died and have not come back at all are:

WD(40gig):
started one day and all it did was beep repeatedly and list ramdom charactors on boot up.

maxto(30gig)(the xp drive): windows can not format it.

seagate(20gig)(the 2000pro): sometime works hit or miss
__________________

amp27 is offline   Reply With Quote
Old 07-21-2008, 07:20 PM   #2
Baseband Member
 
Siriann's Avatar
 
Join Date: Jul 2008
Posts: 45
Default Re: my harddrives are failing like mad!!

Tip: Don't buy Western Digital.

I lost a ton (30GB) of files, thanks to my WD drive head crashing. Sounds like you might be experiencing the same thing. Do the drives make any weird noises when booted? The drives themselves, I mean.
__________________

__________________
_
Siriann is offline   Reply With Quote
Old 07-21-2008, 07:32 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my harddrives are failing like mad!!

Well, if you can get the drives into a working machine both WD and Seagate have diagnostic tools on their sites, not sure what the go is with maxtor after Seagate (?) bought them out.

have you tried different IDE cables? this in/out sometimes works /sometimes doesn't sounds a lot like a faulty cable/plug/IDE header

EDIT:

Quote:
Originally Posted by Siriann View Post
Tip: Don't buy Western Digital.

I lost a ton (30GB) of files, thanks to my WD drive head crashing. Sounds like you might be experiencing the same thing. Do the drives make any weird noises when booted? The drives themselves, I mean.
Sounds highly subjective, one drive fails and the whole brand is suss??

You didn't lose your data because it was backed up, right? everyone backs up important data, yes? hardly WD's fault you didn't have a backup plan.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 07-21-2008, 07:39 PM   #4
Baseband Member
 
Siriann's Avatar
 
Join Date: Jul 2008
Posts: 45
Default Re: my harddrives are failing like mad!!

Quote:
Originally Posted by A True Folder View Post
Sounds highly subjective, one drive fails and the whole brand is suss??

You didn't lose your file because they were backed up right, everyone backs up important data yes? hardly WD's fault you didn't have a backup plan.
WD drives are known for their poor quality (especially when it comes to their 2.5"). Their 3.5" is a bit better, but I would still avoid them as a whole (there's a reason they're so cheap).

And it wasn't important data, just music and video. I had only had the thing for, like, 8 months. I don't expect an external harddrive to head crash after only 8 months, do you?
__________________
_
Siriann is offline   Reply With Quote
Old 07-21-2008, 07:42 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my harddrives are failing like mad!!

mate, I've not used anything but WD for the last 10 years and only ever had one drive "fail" and then it was only a S.M.A.R.T error.

8 months means it was still under warranty, free replacement, no biggie

external HDD, well that's a whole different kettle of fish, was it ever dropped, banged, mishandled? that's usually the cause of head failure.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 07-21-2008, 07:45 PM   #6
Baseband Member
 
Siriann's Avatar
 
Join Date: Jul 2008
Posts: 45
Default Re: my harddrives are failing like mad!!

Quote:
Originally Posted by A True Folder View Post
mate, I've not used anything but WD for the last 10 years and only ever had one drive "fail" and then it was only a S.M.A.R.T error.

8 months means it was still under warranty, free replacement, no biggie

external HDD, well that's a whole different kettle of fish, was it ever dropped, banged, mishandled? that's usually the cause of head failure.
I trashed it and got a Hitachi 160GB for my lappy, instead.

:P

You're one of the first people to say anything positive about WD that I've seen, though.
__________________
_
Siriann is offline   Reply With Quote
Old 07-21-2008, 07:47 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my harddrives are failing like mad!!

crazy, I would have at least grabbed the warranty replacement and ebayed it.

I know lots of people who exclusively use WD, maxtor was the shit brand for years, their fail rate was phenomenal.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 07-21-2008, 10:40 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: my harddrives are failing like mad!!

Yo this isn't a "brand sucks" thread.

Back on topic now.... Either your cable is bad, or your hard drive controller is taking a crap on you and is taking drives with it. I've only seen a controller take out drives once before, but it's possible.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-21-2008, 11:06 PM   #9
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: my harddrives are failing like mad!!

Quote:
Originally Posted by celegorm View Post
Yo this isn't a "band sucks" thread.
Damn straight, no one has mentioned any bands so it can't be.

Quote:
Originally Posted by celegorm View Post
Back on topic now.... Either your cable is bad, or your hard drive controller is taking a crap on you and is taking drives with it. I've only seen a controller take out drives once before, but it's possible.
Could be the controller though if they go they usually go and not work intemittently, as I said above probably a cable or plug.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 07-21-2008, 11:25 PM   #10
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: my harddrives are failing like mad!!

Quote:
Originally Posted by A True Folder View Post
Damn straight, no one has mentioned any bands so it can't be.
Ah my bad. bad typing for the lose.

Quote:
Could be the controller though if they go they usually go and not work intemittently, as I said above probably a cable or plug.
Cables are definitely the more likely cause. I wouldn't jump right to controller away, i just wanted to put that out there because I have seen it happen.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0