Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2005, 05:04 PM   #1
Beta Member
 
Join Date: Jan 2005
Posts: 3
Question Is my harddrive giving up??

hey guys...im new here and have an interesting question. For a couple of days now...my computer wont boot..it says something like, Nothing to boot from, press F1 to retry or F2 to go to the utilities page. So i go to utilities and where it usually displays my drives...my CD, Hard, Zip, and Floppy...it says...NOT DETECTED in all of them, exept the floppy.

I turned it off and on until it kicked in and booted...but i have to do this everynow and then, and its getting annoying.

On one incident, i swapped the harddrive with another one, and it booted on the first try.

So...hard drive? Software? or something else?
thanks guys
__________________

DieselR6 is offline   Reply With Quote
Old 01-17-2005, 05:28 PM   #2
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: Is my harddrive giving up??

""I turned it on and off until it kicked in"....if there is something that is hard on a hard this it is doing just that. Normally if you swap hard disks your system shouldn't boot, because it has one designated drive to boot from.
What I would do is when your system is running to run a scandisk, and defragment your disks.
Your should get a program like Perfectdisk or Diskeeper to do a good defragmentation,(especially your swapfile) and maybe get a trialware system mechanics to find get rid of all the junk that is probably piled up in your system and fix all the errors that are present.
If your system is better after that, I would leave it on all the time. I would set the monitor to go off after 30 minutes and hard disks after 1 hour; and also make sure you have selected hibernate.
But if that doesn't work, you said it and certainly contributed to it; your hard disk is damages.
__________________

zero4zero is offline   Reply With Quote
Old 01-17-2005, 06:47 PM   #3
Beta Member
 
Join Date: Jan 2005
Posts: 3
Default

I did run scandisk as soon as it booted, nothing out of the blue, it does not show any errors or anything...I defrag my hard drive every week and run clean disk every week as well...i hate junk on my computer. I also have spyware protection that is runned constantly and a good antivirus.

What do you mean you cant boot from another harddrive? Why not? the other harddrive was from a working computer that had XP...i just plugged and play...i dont see why it should not work

Anyways...does this imply that my hard drive is screwing up and about time I get a new one?

thanks guys
DieselR6 is offline   Reply With Quote
Old 01-19-2005, 08:04 PM   #4
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: Is my harddrive giving up??

Well there is your answer; you cannot take a hard drive from a computer and use it on another. The operating system is set for one computer, not just take it out and be able to run another one. There are ties with the BIOS and ties with the drivers and hardware!
What I mean by cannot boot from, is that some motherboards (like mine) are set to boot from a designated boot disk. If I put a new hard drive in, my motherboard will consider it as the priority disk and sets it as the boot disk. So I have to go to my BIOS and set the priority hard disk as the one I previously had. The advantage of this type of setup is that I can put a new hard disk and do a clean installation on it, even tough there already is an operation system on one of my other hard disks.
zero4zero is offline   Reply With Quote
Old 01-20-2005, 11:16 AM   #5
Beta Member
 
Join Date: Jan 2005
Posts: 3
Exclamation zero4zero

Well, i dont know what to say...im no computer expert, but im no idiot. I had my original HD give me problems...after freaking out when it did not turn on...i got my other computers HD...plugged IT in...and it booted perfectly...i dont know if it has anything to deal with the fact that the same operation system, the same CD was used on both HDs.

But...since it boots up perfectly everytime with the other HD, im guessing my original HD is giving up...although so far is has not given me any problems...so...its weird.

Thanks for your opinions...
DieselR6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0