Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2006, 01:45 AM   #1
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default My fun little night

Okay, I ordered this 7600GT thinking that I had a 475W psu. This was not the case. I only had a 375w. I should have checked, but didnt. Oh well, no big deal, I have some cash, because im saving for a new car stereo, and I have a job that pays well and I work 40 hours a week.

Anyways, I try the video card on the computer. You know, boot into safe take everything of ATI out and then stick in the new card. Then I boot up, and everything is going great. So I install the drivesr (62.xx) something off the cd. And then I try playing a game. Natta.

So, I try and update the drivers. Apparently the drivers dont support the video card

Now im kinda pissed, knowing I HAVE to get a new psu. But okay okay, I can deal.

So I boot into safe again, take out all the nVidia stuff, stick in the old x300. Download all the stuff for that, even though its lagy like none other. I reboot and all seems well, but I notice that in the bottom right hand corner my colors are fading. Red looks pink down there. And now browsing the web and stuff, I get the lagg on the pages. Whatever, now im downloading the second optional entertainment pack to see if that solves it.

In the mean time, I am trying to get this dual moniter set up going. I mean, it looks good, but now I cant enable a second moniter. >.-

Okay, maybe the entertainment pack will do that. Now im thourighly pissed. Because im moving all my desk stuff to make room for this second moniter, I need to rearrage my speakers, I have cloths thrown on the floor from working so much, im sore, my mom is pissed because I need to get a new psu. Great day so far? To top it all off im sick. Installing the second thing now, lets see what happens.

Be back to post more, but the lagg, and the drivers, and the video cards and stuff, I think a reformat is in order. Only problem with that is that, I have like 7 games of my friends on my computer, and I got cd cracks for all of them. And I dont want to do it again.

Fun, Fun, Fun.

Edit-
I posted it here, because it relates too all computer problems, but none the less, im dealing with it.. About to hit the computer, but I am. So, what do you think? Am I having fun yet?
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 07-15-2006, 01:49 AM   #2
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: My fun little night

I still dont get what the drivers have to do with a new PSU. I dont see why not being able to update your drivers means you need a new PSU. Where are you downloadng the drivers from? I usually just get mine from www.evga.com
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-15-2006, 01:55 AM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: My fun little night

Um, I have a 375w Psu, and the car needs 400w min. The drivers I guess need the power to be sufficent, and right now I guess its not.

I got it from nVidia.com.

And I know whats making my computer screen look funny. Its the sub, or the other moniter. Because im dual 17''CRT right now..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 07-15-2006, 07:25 AM   #4
Daemon Poster
 
♂R's Avatar
 
Join Date: Feb 2006
Posts: 839
Send a message via AIM to ♂R Send a message via MSN to ♂R Send a message via Yahoo to ♂R
Default Re: My fun little night

I don't think the PSU would effect the drivers. I mean, you do not even need the 400wts untill you start up a game or somthing.
__________________
www.cheek2pillow.com -My Short Films.
♂R is offline   Reply With Quote
Old 07-15-2006, 09:47 AM   #5
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: My fun little night

arrix, the PSU doesn't affect drivers at all.

i was playing games with the 7600gt on a 300w PSU non stop for about a month until i got my 500w psu. it worked fine, flawless, I didnt have one problem. sure i was pushing it, but it was holding out just fine. don't worry... get the psu when u get the money, so you get a good one. not a crappy $20 that will ruin your system.

yes, a 300w psu. 7600gt. it was fine...
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 07-15-2006, 11:40 AM   #6
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: My fun little night

dude, 62.xx is just too old. They obviously gave you a crappy CD.

Windows XP/2000
Version: 66.93
Release Date: November 9, 2004
The 7600GT wasn't even out at that time, so it's no wonder it tells you that it does not support it and games wont work..

Here are the latest: http://www.nvidia.com/object/winxp_2k_91.31.html works fine for me.
heres slightly older: http://www.nvidia.com/object/winxp_2k_84.21.html These to, worked perfectly fine for me.

Your PSU isn't going to affect drivers or anything..
MikeReiner is offline   Reply With Quote
Old 07-15-2006, 11:48 AM   #7
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: My fun little night

You need to have at least the 84.21 drivers. The 7600gt became supported with the 84.21 drivers so anything higher then that should work for you.
http://www.evga.com/support/drivers/...bcat=1&os=xp2k
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-15-2006, 12:19 PM   #8
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: My fun little night

i use 81.85 drivers. works ok for me.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 07-15-2006, 12:34 PM   #9
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: My fun little night

No, you don't have a 7600GT which became supported with the 84.21 drivers. You have a 6800GS, so it wouldn't matter, but since he has a 7600GT he needs at least the 84.21 drivers.
Jamxx is offline   Reply With Quote
Old 07-15-2006, 12:59 PM   #10
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: My fun little night

84.21 was the first drivers I installed when I got mine, I never even touched the CD that came with the card..
__________________

MikeReiner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0