Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2009, 11:58 PM   #1
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default my front usb ports don't like mp3 players

On my computer I usually have my ipod's cable plugged in the back of my computer and have it stretch out front but today I was testing out my old mp3 player temporarily so I plugged it into the front then it immediately gave me the dead battery warning then froze so i unplugged it and powered it on again and it worked and reported having half battery left. I tried my ipod on the front and it detects ok but continues to run off the battery power and doesn't indicate any charging. What is going on here?
__________________

__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-10-2009, 12:55 AM   #2
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: my front usb ports don't like mp3 players

you need to run itunes. Sometimes my girlfriends iphone touch freaks out like that if shes not running itunes while its plugged in.

also should update the firmware..should help with battery life issues.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 03-10-2009, 01:00 AM   #3
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: my front usb ports don't like mp3 players

I have itunes set to launch when the ipod gets plugged in and it works fine with the rear ports but the ones in the front of the case just cause it and my old sansa mp3 player to either not charge or say the battery is dead when it clearly isn't.
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Old 03-10-2009, 01:29 AM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: my front usb ports don't like mp3 players

Double check your front USB connections to make sure they are plugged in correctly to the motherboard.
Atomic Rooster is offline   Reply With Quote
Old 03-10-2009, 01:36 AM   #5
Fully Optimized
 
mikee286's Avatar
 
Join Date: Sep 2005
Posts: 2,130
Default Re: my front usb ports don't like mp3 players

Looks like they are, its just 2 wires plugging into little headers on the motherboard and that's it. They work fine for flash drives but for some reason its just mp3 players.
__________________
AMD Phenom II x6 1045T @ 2.7 Ghz, 8Gb Corsair Vengeance Ram, crucial M500 240GB SSD, 500GB WD
1.5 TB Seagate, XFX Radeon 6670 1Gb GDDR5, Windows 7 Professional 64bit
mikee286 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0