Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2005, 09:25 PM   #1
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default My front Blue Led is acting up

My Front Blue Led shuts off, powers down and do all sorts of weird stuff. Does this indicated that the led will die soon, that not enough power is gathered?

Help! I want to make sure that my PC is healthy
__________________

lhuser is offline   Reply With Quote
Old 12-14-2005, 10:00 PM   #2
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: My front Blue Led is acting up

Could be a lose connection or its dieing. happens to my PC. Its all good.
__________________

__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 12-14-2005, 10:02 PM   #3
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: My front Blue Led is acting up

prolly just a loose connection
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 12-15-2005, 06:58 AM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My front Blue Led is acting up

Probably eh? OK Just to make sure. Ir won't be big deal if it dies though
lhuser is offline   Reply With Quote
Old 12-15-2005, 07:13 AM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: My front Blue Led is acting up

Yeah, if you can get to the front part where it is, just check the connection.

If it does stop working though (though L.E.D's last a long time... I've never heard of one actually running out) then it should be easy to replace, and you could also change the colour if you wanted

Though I do actually prefer a blue L.E.D as the power light, than lets say a green one.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0