Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2006, 05:48 AM   #1
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default My first OC

Today I overclocked my Socket A Athlon 2100 from 1.7ghz to around 2.02ghz

Here is the CPU at stock speeds: Click me

And now here is the overclocked speed: Click me

And would anyone know why my slot 2 512mb RAM is reconised as a PC4800? when it's a PC3200
__________________

__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Old 01-05-2006, 12:27 AM   #2
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: My first OC

Its probably a bug, is that a T-Bred B or T-Bred A? Get some better cooling and give that thing a little more voltage. Ive seen people get 2.4Ghz out of their T-Bred Bs. KEEP IN MIND THAT YOUR MULTIPLIER IS UNLOCKED SO YOU CAN RAISE IT TO 13 OR SOMETHING.
__________________

ownage is offline   Reply With Quote
Old 01-05-2006, 10:10 PM   #3
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default Re: My first OC

I'm not sure if it's a T-Bred A or B, I have a Thermaltake Volcano 11+ Xaser edtion Heatsink and fan so that should keep it cool.
__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Old 01-05-2006, 10:58 PM   #4
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: My first OC

TT Volcano sounds like a jet engine on full blast. I dislike TT HS/F combos.
ownage is offline   Reply With Quote
Old 01-05-2006, 11:14 PM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: My first OC

The Big Typhoon isn't bad, but yeah, I concur.
alvino is offline   Reply With Quote
Old 01-06-2006, 12:45 AM   #6
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default Re: My first OC

Yeah, it's bloody loud, but I'm running it at 2800RPM and it's not too bad
__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Old 01-09-2006, 08:51 PM   #7
In Runtime
 
reggie_da_man's Avatar
 
Join Date: Dec 2005
Posts: 112
Default Re: My first OC

Are the multipliers stock unlocked or do you have to connect the L1 bridges?
reggie_da_man is offline   Reply With Quote
Old 01-09-2006, 09:08 PM   #8
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: My first OC

it should be stock
ownage is offline   Reply With Quote
Old 01-11-2006, 03:14 AM   #9
Baseband Member
 
Join Date: Jan 2006
Posts: 54
Default Re: My first OC

They're unlocked
__________________

__________________
Amd Athlon 2100+, 1gig DDR400 (2X 512)
Albatron FX5900 Turbo 265mb, Windows XP pro
Soltek Socket A motherboard
watchthisspace is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0