Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2006, 11:00 PM   #1
Beta Member
 
Join Date: Jul 2006
Posts: 1
Default My first Build. SATA's giving me trouble.

This is my first build. And my first post. Hello, all.

This is my mobo:

This is my hd: http://www.newegg.com/Product/Produc...82E16822152020

This is my mobo: http://www.ecs.com.tw/ECSWeb/Product...ilName=Feature

The problem may be because of sata 1.5 / sata 3.0 compatibility, I don't know though, I'm a newbie

I put in my windows CD, Tiny XP Rev02. It brought me to the partition screen. I selected to install windows on the unpartioned space.

Froze.

I turned the computer off. Turned it back on. Got to this screen:

and then it froze there.

What do I do?
__________________

shortdude123 is offline   Reply With Quote
Old 07-08-2006, 04:10 AM   #2
Baseband Member
 
gh0st09's Avatar
 
Join Date: Jul 2006
Posts: 46
Default Re: My first Build. SATA's giving me trouble.

You're mobo only supports SATA1.5, but your HDD is a SATA3.0 so it won't work. Either buy a new mobo, or HDD and you'll be fine. Until then you're rig isn't much more than an expensive heater.
__________________

__________________
AMD Athlon X2 3800+
1GB Kinston HyperX
DFI Lanparty Ultra-D
BFG Tech 7900GTX
Custom Liquid Cooling
gh0st09 is offline   Reply With Quote
Old 07-08-2006, 04:22 AM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: My first Build. SATA's giving me trouble.

I wouldnt mind having the hd, lol
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 07-08-2006, 04:40 AM   #4
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: My first Build. SATA's giving me trouble.

gh0st09 - not true. SATA 3.0 is backwards compatable with SATA 1.5, so it will work.

Go onto Samsungs website and see if they've got a drive error checking utility which you can boot off from a floppy disk. That'll tell you if the hard drive is broken.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 07-08-2006, 09:14 AM   #5
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My first Build. SATA's giving me trouble.

Looks like the HDD has trouble starting up correctly, as in corrupted. Do what prosser said.
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0