Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2009, 12:46 PM   #21
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My First Build

Quote:
A GTX 260 SLI is pretty much a waste of money. It's always better to have one more powerful card than two weaker ones in SLI.

http://www.newegg.com/Product/Produc...82E16814130480

It's cheaper and will give you better results.
I just saw his monitor, and you're right, the GTX 260 SLi would be a waste of money. But I think the 285 is not fast enough to justify the $120 increase in price over the 260 216.
I think he should just go with a single 216.
Quote:
That is exactly what I was talking about the ram worship suggested was 1066Mhz. Some of the boards won't allow you to run more than 1 stick of RAM at 1066 in each channel. Which Motherboard are you getting If you could post a link to it I will tell you if it has this restriction.
I checked, it's Ok
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-04-2009, 12:57 PM   #22
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: My First Build

Quote:
Originally Posted by worshipme View Post
I checked, it's Ok
I didn't even see the link to the 750a but now that I go back and look a little harder it was in the middle of one of your posts. I just wanted to make sure that he wasn't getting one with the restriction of one dimm per channel at 1066 cuz that just seems like such a waste to me.

@ OP when you get it all set up you are most likely going to have to "oc" the ram to get it to run at specified speed because most motherboards will only recognize it as 800Mhz instead of the rated speed of 1066Mhz. I know I had to with my board but I'm not sure if they are all like that or if they have release an updated bios that sets it correctly yet.

Overall your system is looking good and I'm more than sure you are going to be pleased with it when all is said and done.
__________________

__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 05-04-2009, 01:09 PM   #23
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: My First Build

Quote:
Originally Posted by worshipme View Post
I just saw his monitor, and you're right, the GTX 260 SLi would be a waste of money. But I think the 285 is not fast enough to justify the $120 increase in price over the 260 216.
I think he should just go with a single 216.
He wants something powerful. I was going to recommend a single card, but once you turn all the settings up, in some games that card does dip. He was talking about the 192 core version, which is a lot worse than the Core 216.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-04-2009, 01:16 PM   #24
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My First Build

He was just going to go with the 192 SP version because he doesn't know WTF he's doing. I linked him to a 216 which is the same price so he should be OK now.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-04-2009, 01:18 PM   #25
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: My First Build

Ah, I must have missed that thread. I would still recommend for him to move up to an i7 build or a Phenom II. I don't know if he agreed to upgrading yet.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 05-04-2009, 03:27 PM   #26
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My First Build

Quote:
Ah, I must have missed that thread. I would still recommend for him to move up to an i7 build or a Phenom II. I don't know if he agreed to upgrading yet.
I think he is. He said he was going with a 750a board so that means PII.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-04-2009, 03:45 PM   #27
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: My First Build

Yes

The sound card can take better advantage of those speakers..

I would only get that card if the money was burning a hole in my pocket..

They are not worth it for 95% of ppl...

If you do get it, make sure you disable your onboard sound in BIOS and take back those minimal resources...
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 05-05-2009, 03:41 AM   #28
Baseband Member
 
mudgee's Avatar
 
Join Date: Apr 2009
Posts: 33
Default Re: My First Build

Quote:
Originally Posted by worshipme View Post
He was just going to go with the 192 SP version because he doesn't know WTF he's doing.
my god, you are so right.

Quote:
Originally Posted by worshipme View Post
I think he is. He said he was going with a 750a board so that means PII.
yes, you're right, im going with the 750a.

and, umm, which link was the 216?


i just wanna get the order right so i don't stuff it up

and by the way, i have a little bit more money so i'm upgrading my monitor so i won't have to buy another one for a while.

what do you think of this one?

http://www.newegg.com/Product/Produc...82E16824254026
mudgee is offline   Reply With Quote
Old 05-05-2009, 12:48 PM   #29
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: My First Build

Quote:
and, umm, which link was the 216?
Here.

EDIT: LOL, I just realised that MSI stuck the HD 4870's cooler on their GTX 260. Looks like a red PCB too.
Nvidia are probably like: "MSI!, WTF are you doing?!"
Quote:
and by the way, i have a little bit more money so i'm upgrading my monitor so i won't have to buy another one for a while.

what do you think of this one?

http://www.newegg.com/Product/Produc...82E16824254026
Looks pretty sweet. The res. is a little low for 28" but it should still look great.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 05-05-2009, 05:34 PM   #30
Baseband Member
 
mudgee's Avatar
 
Join Date: Apr 2009
Posts: 33
Default Re: My First Build

k, awesome. so i'm going with a single one of the 216's, yeh?

wow, i just found out i'm downgrading my monitor cuz i don't actually have that much money. woops

haha anyway, i'll list the final order when i get home from school today.

thanks for all your help guys!
__________________

mudgee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0