Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2007, 11:51 AM   #1
Solid State Member
 
Join Date: Jul 2007
Posts: 6
Default My CPU has gotten slower... and a problem with installing my new HDD

Well I'm no complete noob but I'm far from an expert and I've got a few problems.

Firstly, my AMD2500+ which is like 1.7ghz has now slowed down to 1.1ghz I don't remember changing it and so the question is how do I change it back and what could I possibly have done without my conscious effort to change it... so I can avoid doing this in the future!

Secondly, I bought a 400gig IDE HDD quite a while ago and its just been laying inside my case gathering dust and so I've finally made the effort in asking someone (you awesome people!) to help me in installing it. Well the problem is that when I try to install Windows XP on the HDD it only allows me to install a 128Gb partition... this also happened to my other HDD that I'm using atm which is a 200Gb HDD but it only allowed me to install 128Gb.

So heres what I've got in use atm:
HDD - 40Gb, 128Gb (supposed to be 200Gb!)
Motherboard - some kinda yellow one which i remember correctly is of the brand "Soltek"
RAM - 256mb DDR400
Graphics Card - Radeon 9200 128mb

Yeah I know my computer is pretty old (haven't updated for about 2 yrs) but I don't play games anymore so I haven't really needed to upgrade it or buy a new one. Hope you guys studied history so you can help me with my ancient computer problems . If you need more info just ask!

Yay 1st post , sorry for the length... but thanks if u read it!
__________________

kamiccolo22 is offline   Reply With Quote
Old 07-14-2007, 12:06 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Welcome!!!

Well...it's possible that your computer is just slowing it down to conserve power when the processor isn't under load.

As for the hard drive problem, make sure you're formatting it in NTFS, not FAT. FAT has various limitations that make NTFS a better choice. You should get a choice when you go to format it.
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 07-14-2007, 12:13 PM   #3
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

your bios can only read 128GB but just install windows on the 400 with a partion of about 15-25gigs. then download a large HDD enabler and windows will be able to see the rest of your HDD. then you can make the rest of the HDD one partion. you could also merge them if you want but there is a risk to it. to merge partions download pariton magic(google it)

as for the cpu speed you might have AMD Cool N' Quiet enabled in your bios. this reduces the clock speed of your cpu when its not in full use to reduce heat which will allow the fans to run at a lower RPM meaning less noise. and in the long run lower heat means a longer CPU life
Rudster816 is offline   Reply With Quote
Old 07-14-2007, 12:21 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Windows XP has a drive limitation that allows it to only "see" 128GB of a large drive. To get around that limitation during the OS installation, you can slipstream XP and SP1 (or SP2) together into one installation CD using a program called AutoStreamer. This program is the easiest one I've ever used to do the slipstream. It walks you through the entire process so no guesswork is involved.

As for your CPU speed, you will need to go into the BIOS and set it to the proper speed. On boot up, press the delete key to enter the BIOS. You'll probabaly find the settings under the advanced header.
Atomic Rooster is offline   Reply With Quote
Old 07-14-2007, 12:23 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Yep, what atomic said. I dont think it can see a partition that big tho lol
Raffaz is offline   Reply With Quote
Old 07-14-2007, 12:31 PM   #6
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Quote:
Originally Posted by Atomic Rooster View Post
Windows XP has a drive limitation that allows it to only "see" 128GB of a large drive. To get around that limitation during the OS installation, you can slipstream XP and SP1 together into one installation CD using a program called AutoStreamer. This program is the easiest one I've ever used to do the slipstream. It walks you through the entire process so no guesswork is involved.

As for your CPU speed, you will need to go into the BIOS and set it to the proper speed. On boot up, press the delete key to enter the BIOS. You'll probabaly find the settings under the advanced header.
if your going to do that than slipstream SP2 on there not SP1

@raffaz with the new fix it can only see is something like 1.2TB. sooner or later someone is going to come on here and say WTF windows 2013 can only see 1.2TB of my 4TB disk where my space go?
Rudster816 is offline   Reply With Quote
Old 07-14-2007, 12:56 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Im not on about that Rudster, im referring to the 128GB limitation with pre SP1 XP. Atomic made a typo and had it over 1000GB, thats why he has edited his post.
Raffaz is offline   Reply With Quote
Old 07-14-2007, 12:58 PM   #8
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

ohhh i never caught the 1000gb i just saw the 128gb....gotcha
Rudster816 is offline   Reply With Quote
Old 07-14-2007, 02:11 PM   #9
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Yeah that limitation has been fixed in SP2. The original release and SP1 didn't. If that doesn't do, I know the Capacity limitation jumper exists in the 32GB and the 100's. Look on the top of your drive and look if there isn't a capacity limitation jumper where it says on the drive.
lhuser is offline   Reply With Quote
Old 07-21-2007, 04:11 PM   #10
Solid State Member
 
Join Date: Jul 2007
Posts: 6
Default Re: My CPU has gotten slower... and a problem with installing my new HDD

Thanks for all the help fellas! Yeh I haven't checked the thread because I've been dreading this moment...scared I might screw something up...

I'll try out your tips and tell ya the results!

Cheers
__________________

kamiccolo22 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0