Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2008, 02:32 AM   #1
Solid State Member
 
Join Date: Jun 2008
Posts: 10
Send a message via AIM to Mfoehrkolb
Exclamation Are My Computer Temps In Order? Can't view My Documents?

My computer temperature and my computer set up.

Are these temps in order? I haven't set up the program or anything because i have absolutely no clue what is high and what is low. Idk what to set the MAX temp at, and or the LOW temp at.



Also.

When i try and view "My Documents" and go into "My Pictures" the computer freezes up and doesn't allow me to view it.

I took the hard drive to my friends house and he ran it as slave. Went into the folder and viewed everything perfectly fine. So him and i are both thinking it has to do with some system files and i should just back up everything on my extra hard drive and reformat it.




__________________

Mfoehrkolb is offline   Reply With Quote
Old 06-28-2008, 05:58 AM   #2
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Are My Computer Temps In Order? Can't view My Documents?

The temps are fine...except for the 127C? What is that sensor measuring...? I can't imagine anything getting that hot except for the GPU (but you already have a GPU temp)...maybe it's broken (that sensor) or SpeedFan is reading it wrong.

I had that exact problem (with the my documents) etc. I looked everywhere for a solution...couldn't find much.

However, I did a repair of XP, and it fixed it. Directions here:

http://www.michaelstevenstech.com/XPrepairinstall.htm
__________________

aowen416 is offline   Reply With Quote
Old 06-28-2008, 11:42 AM   #3
Solid State Member
 
Join Date: Jun 2008
Posts: 10
Send a message via AIM to Mfoehrkolb
Default Re: Are My Computer Temps In Order? Can't view My Documents?

That 127 never changes, even after i have it at idle for the entire night. I think i just don't have a sensor for that, and it's really nothing. Like i said, i haven't set up the program yet. It might be sensors for another mobo or a intel set up.
Mfoehrkolb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0